Jump to content

LOR S1 Software Suite

Retired read-only S1 forum posts.


**STOP**

**STOP**

The LOR I Software forum is for the original version of the software, which was released around 2003-2004. Since then version 2, version 3, version 4 and version 5 of the software has been released.

Unless you are running this old (old) (really old!) version of software, please do not post your question here. In fact, if you try to post about something other than S1 here, your post will be moderated and not approved. We ask that you use the correct forum for your questions.


292 topics in this forum

  1. Problem with show builder or sequences

    • 5 replies
    • 4.2k views
  2. LAS file type question/ problem

    • 2 replies
    • 785 views
  3. Simple Show Builder...how does it work

    • 22 replies
    • 9.1k views
  4. Schedule Editor

    • 14 replies
    • 2.6k views
  5. LOR 1 in Win7-64bit

    • 5 replies
    • 2.4k views
  6. Computer Crash / Original Software Upgrades

    • 2 replies
    • 1.5k views
  7. Anyone still using LOR1???

    • 15 replies
    • 2.2k views
  8. Error Saving File

    • 11 replies
    • 3.1k views
    • 4 replies
    • 1.7k views
  9. Sequence editor

    • 7 replies
    • 1.9k views
  10. LOR1 Software Update?

    • 11 replies
    • 3.4k views
  11. Hardware utility 1 2

    • 26 replies
    • 3.9k views
  12. How to ID my new controller??

    • 15 replies
    • 2.7k views
    • 1 reply
    • 1.6k views
  13. Desk Top Sequences to Lap Top

    • 3 replies
    • 1.8k views
  14. Accidently Deleted Extraneous Events - HELP!!

    • 9 replies
    • 2.3k views
  15. laptop sequencing

    • 8 replies
    • 2.7k views
  16. somethings wrong

    • 2 replies
    • 2k views
  17. lor

    • 1 reply
    • 2.1k views
  18. Adding on to LOR 1

    • 1 reply
    • 1.8k views
  19. no comms to modules

    • 3 replies
    • 1.9k views
  20. SD Card Plays First Song Over Over

    • 7 replies
    • 2.8k views
  21. Upgrading from 1.6.9?

    • 2 replies
    • 1.9k views
  22. Software

    • 2 replies
    • 2k views
  23. LOR 1.6 .1 Show does not run

    • 4 replies
    • 1.7k views
  24. LOR 1.6.15 Show will not start with Windows 7???

    • 10 replies
    • 2.1k views
  25. FlashDrive

    • 5 replies
    • 1.7k views
  26. Software Install problem

    • 16 replies
    • 5.9k views
  27. Need Advice on Yard Grid

    • 2 replies
    • 1.8k views
  28. Error creating musical sequence 1 2

    • 32 replies
    • 4.4k views
  29. Surround Sound

    • 0 replies
    • 1.1k views
  30. look 4 sequence

    • 0 replies
    • 1.3k views
  31. How Many Downloads Allowed?

    • 8 replies
    • 2.1k views
  32. Audio file format

    • 4 replies
    • 2k views
  33. LOST SOFTWARE

    • 7 replies
    • 2.2k views
  34. CONFUSED

    • 10 replies
    • 2.6k views
  35. LOR 1.5.0

    • 9 replies
    • 1.8k views
    • 8 replies
    • 1.4k views
  36. Copy/Paste Timing Question

    • 3 replies
    • 1.1k views
    • 8 replies
    • 1.3k views
  37. Tapper Wizard

    • 12 replies
    • 4.3k views
  38. Updating Firmware Question

    • 6 replies
    • 1.2k views
  39. Demo software question

    • 5 replies
    • 1.3k views
  40. USB driver hangs 1 2 3

    • 72 replies
    • 10.7k views
  41. shimmer function question

    • 11 replies
    • 2.3k views
  42. Shows Ends Premature

    • 4 replies
    • 993 views
  43. FM Transmitter

    • 8 replies
    • 1.5k views
  44. End time Conflicts with another show

    • 6 replies
    • 1.1k views
  45. X10 Issues?

    • 2 replies
    • 781 views
  46. Unscheduled show?

    • 4 replies
    • 825 views
  47. Timing Looping

    • 18 replies
    • 1.6k views
  48. Latest LOR 1 version

    • 12 replies
    • 1.8k views
  49. Simple Show Builder Scheduling Problem

    • 1 reply
    • 680 views
  50. show building problem

    • 6 replies
    • 1k views
    • 1 reply
    • 596 views
  51. Some channels flashing at end of sequence

    • 7 replies
    • 969 views
  52. Brother-in-law question

    • 5 replies
    • 1k views
    • 2 replies
    • 662 views
  53. fading between 2 channels

    • 11 replies
    • 1.5k views
  54. Error when opening a new music sequence?

    • 4 replies
    • 1k views
    • 11 replies
    • 1.8k views
  55. wmp.dll problem

    • 7 replies
    • 1.3k views
  56. Copying entire channels

    • 4 replies
    • 1.1k views
  57. Can't get the 1.6.9 update to install

    • 23 replies
    • 2.4k views
  58. PDF Help file?

    • 4 replies
    • 756 views
  59. Setup cannot continue...

    • 1 reply
    • 876 views
  60. Separate timing for separate channels

    • 4 replies
    • 863 views
  61. Play Ranges Out of Sync

    • 9 replies
    • 1.8k views
  62. LOR 1 and Vista

    • 5 replies
    • 1.2k views
  63. Sequence Editor Hangs

    • 4 replies
    • 1k views
  64. Newbie can't get lights to go...

    • 2 replies
    • 985 views
  65. Sequence Editor won't start

    • 5 replies
    • 1.2k views
  66. Lightkeeper Pro Stopped my Show????

    • 13 replies
    • 2.5k views
  67. NEWBIE CONFUSED LOR1 / LOR2

    • 17 replies
    • 3.2k views
  68. Can Not get Show Builder to work

    • 7 replies
    • 1.2k views
  69. Help Please !

    • 6 replies
    • 1.2k views
  70. Tapper Wizard and Multiple Events

    • 1 reply
    • 940 views
  71. Freezing

    • 7 replies
    • 1.4k views
  72. Playback speed

    • 3 replies
    • 1.1k views
  73. Sequencing

    • 9 replies
    • 1.7k views
  74. Doubling Up Events

    • 1 reply
    • 952 views
  75. LOR 1.69 audio problem

    • 9 replies
    • 1.5k views
  76. LOR message ?

    • 5 replies
    • 1.3k views
  77. Newbie question on configuration

    • 1 reply
    • 798 views
  78. LOR Hardward Utility Slow

    • 10 replies
    • 1.5k views
  79. Window XP USB Driver Install Problem

    • 2 replies
    • 699 views
  80. Cannot get a new musical seguence

    • 4 replies
    • 855 views
  81. error message:com port already open( Can't run show)

    • 23 replies
    • 2.1k views
    • 1 reply
    • 643 views
  82. SHOW EDITOR, START UP

    • 6 replies
    • 946 views
  83. Schedule editor

    • 9 replies
    • 1.1k views
  84. Demo Program shutsdown LOR

    • 2 replies
    • 620 views
  85. Erratic Play

    • 16 replies
    • 1.7k views
  86. Norton One Button Checkup

    • 2 replies
    • 872 views
  87. Manual override of show start

    • 13 replies
    • 1.2k views
  88. Scheduled shows don't start

    • 3 replies
    • 727 views
  89. status light

    • 1 reply
    • 608 views
  90. Blue Screen

    • 3 replies
    • 748 views
  91. S2 Software

    • 5 replies
    • 910 views
  92. 8 channels alive

    • 6 replies
    • 1k views
×
×
  • Create New...