Jump to content

SHOW EDITOR, START UP


Scott Blessing
 Share

Recommended Posts

Scott Blessing

Hi, New to the forums and I spent alot of time the last couple days looking for an answer to my problem if it was already posted. If I missed it, I apologize and blame it on being blinded by all the things that could possibly go wrong that I did not know about. :shock: All I was trying to do was make a 30 sec start up animation to run before my show. The animation runs fine in the sequencer, I add it to the show editor on the startup tab but it does not play. my show works just fine like it isn't even there. It is such a small thing but I have spent too much time trying to figure it out to quit now. What am I missing?
LOR 1.6.3, CTB-16D Controllers, XP sp2, wmp11

Link to comment
Share on other sites

LightORamaDan

Hi,

Just want to verify that it is a non-musical sequnce that you have in the startup tab.

Link to comment
Share on other sites

Scott Blessing

Hi Dan,

I started it right from the beginning as an animation. The sequence file ends with .las and I think that is what it is suppose to be. I even deleted the first try and made a different one but had same result.

Link to comment
Share on other sites

Scott Blessing

So, mystery kind of solved. apparently when I make changes in my show editor, these changes do not go to the scheduler until I resart my computer. Is it suppose to be that way?

newspaper was here lastnight, todays paper, Part B, Half of first page are 4 color pictures of our display. looks quite nice, but they captioned us in the wrong town. :?

Link to comment
Share on other sites

LightORamaDan

You should not need to restart the PC. I am not sure what happened. You do need to enable/disable shows but not restart the PC.

Link to comment
Share on other sites

LightORamaDan wrote:

You do need to enable/disable shows but not restart the PC.

I made changes to a show that was running, and a few seconds after I saved my changes the show started over from the beginning, playing the new sequences I added.

Is this a feature that is not supposed to be there? That is, in future (LOR II) versions, will I have to disable/enable shows to get it to notice that I made changes?
Link to comment
Share on other sites

LightORamaDan

I knew that the schedule was monitored for changes but I did not realize that a show was also monitored for changes while it was playing. Your test indicates that it is. Would suspect that LOR II is the same.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...