Jump to content

Play Ranges Out of Sync


Steven Pollackov
 Share

Recommended Posts

Steven Pollackov

Hi,

I recently dowloaded the trial version of the LOR software.

I have sequenced my first song and I am now trying to tweak the details. When I play the song back by playing the Full Sequence everything seems fine. If I play back the sequence utilizing the Play Visible Screen of Play Sequence then my whole sequence is off by a beat. If I then revert back to the Play Full Sequence then everything is fine again.

Anybody have any suggestions to fix this problem.

Thanks.

Steven Pollackov

Link to comment
Share on other sites

Are you using a mp3 or wav file? I bet you're using an mp3. MP3's have a timing problem that can't be fixed. If you convert your music file to a wav, play visible screen should work right. You can download Audacity for free to do this.

Link to comment
Share on other sites

LightORamaDan

EthanP wrote:

Are you using a mp3 or wav file? I bet you're using an mp3. MP3's have a timing problem that can't be fixed. If you convert your music file to a wav, play visible screen should work right. You can download Audacity for free to do this.


wav certianly is the best but I have never seen an MP3 file that did not work once it was re-encoded using the lame MP3 encoder and Audacity. Have others seen MP3s that do not work even once they have been re-encoded. If so, I would like to get an example of such an MP3 file.

Thanks
Dan
Link to comment
Share on other sites

Steven Pollackov

Now I have noticed something new. I transformed my MP3 to a Wav file using Audacity and the problem I mentioned is now perfect. I then went to slow the song down to 1/4 speed to tweak some of the timing and now the speed doesn't work. Everything always plays at the normal speed. I have tried all the various speed settings and they all play at the normal speed.

Any ideas?

Steven Pollackov

Link to comment
Share on other sites

I think what Dan is saying above is that if you convert the wav file back to an MP3, then the timing will be fixed and the slower/faster speeds will work again. One thing though, Audacity may ask you to locate a file called 'lame_enc.dll' This file is needed to encode the MP3. I found a copy in C:WINDOWSsystem32. If it's not there on your computer, let me know. I can give you a copy.

Link to comment
Share on other sites

Steven Pollackov wrote:

Now I have noticed something new. I transformed my MP3 to a Wav file using Audacity and the problem I mentioned is now perfect. I then went to slow the song down to 1/4 speed to tweak some of the timing and now the speed doesn't work. Everything always plays at the normal speed. I have tried all the various speed settings and they all play at the normal speed.

Any ideas?

Steven Pollackov


I had the same problem in LOR II. Here is what Bob suggested in his response:



Incidentally, if you want to avoid this entirely in the future, we know of at least one characteristic of files that (at least sometimes) causes this: If it's a wave file with a sample rate greater than 16 kHz, Windows Media Player sometimes can't do speed control on it. So, when creating your wave files in Audacity (or whatever audio editor you use), specify a sample rate of less than or equal to 16 kHz.
Link to comment
Share on other sites

  • 8 months later...

Let me first say that I'm new to this and everything was good fun up this point. Its always fun and games until someone looses and eye!

After spending countless hours tweeking 6 songs, im noticing a few of squences timing is off by a half beat. I should have read this once I discovered it. I starting fixing them and noticed it doing it again. I used mp3's so I just want to completely understand this before I waste anymore time.

MP3's have a timing issue so I should use wav files and this should not happen anymore? Or covert the mp3 back to wav, then back to mp3 and this should fix it too? Why not leave it wav? Wont the timing issue come back again?

Also, when I slow the song down, an error message opened up and created another wav file with the extention .sequenceonly. I assiming this is just a rate change of the wav file so the song can slow down to half speed? Only problem with that is the half speed of the wav file is not very smooth and kinda jumps.

I changed my MP3 to wav and now all the songs are back on track, but my secquence are a half beat off again. Damn...I jusy cant win. Ok, I'm not having fun anymore.

Link to comment
Share on other sites

I sequence everything with WAV and use WAV when I run my shows with the computer. However, if you are using the MP3 director to run your shows, then you have to convert back to MP3 as a WAV file will not work on the MP3 director. Also, it is my understanding that the MP3 thing was corrected in S2, but you have to use a 128 bit rate. Sounds like your MP3s might be recorded at a variable bit rate.

Link to comment
Share on other sites

I've only noticed this phenomenon on a couple of my sequences, and haven't had time to decipher all the details. I have noticed that if I only have ONE sequence open at a time, the delayed timing issue happens less, if not at all.

Make sure you always have the audio wave visible, so a quick look can show you if the playback is playing on beat or not.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...