Jump to content

Computer Crash / Original Software Upgrades


dclark6623
 Share

Recommended Posts

I run 48 channels on the original "Showtime Software Suite 1.6.9". Through the years I have updated through the LOR website. Recently my computer that I use for LOR crashed. I was able to save all of my sequences and audio files b/c they were on an external hard drive. I have re-installed 1.6.9 (Can't find the upgrades) and I keep getting an ERROR when I try to run a sequence. Please Help. I never had problems with the old program.

Link to comment
Share on other sites

You say that you run 48 channels on the 1.6.9 version, but over the years you've upgraded through the LOR site.

LOR stopped development of the 1.x software a few years back. If you have upgraded via the LOR site anytime the last 2+ years, you've been running the S2 version of software.

If you've re-installed 1.6.9 on your computer and are trying to use a sequence from last year (or even two years ago) then you are most likely trying to open a 2.x sequence in LOR 1.x. That won't work as LOR 2 sequences are not backward compatible with LOR 1.

Go to the software download page: http://www.lightorama.com/ShowtimeSoftwareSuite.html to get the latest version of software.

If you have lost your license key use the license retrieval page at: http://www.lightorama.com/LicenseRetrieval.html

Link to comment
Share on other sites

You are correct. Thanks so much for the help. Found my license key and downloaded new software. Sequences are running now. I need to start doing this earlier in the year and I probably wouldn't forget what I had done last year. LOL



Thanks Again

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...