Jump to content
Light-O-Rama Forums

no comms to modules


pokietech34331
 Share

Recommended Posts

pokietech34331

My showhas been going for 2 weeks now but last night we had a wild storm. I shut all down including the pc but tonight when i fires it all up i have no comms to the modules. I have tested the cat5 cables, rebooted the pc a few times reseated the comms adaptor and all to no avail... is there any way to test the rs232-485 adaptor or can i make a new 1 to try it out? or does anyone have any ideas?

thanks

David

QLD,Australia:(

Link to comment
Share on other sites

How many controllers do you have ?

Try hooking up to one controller only and checking for it in the hardware utility

Are your leds flashing or solid in your controller boxes?

Link to comment
Share on other sites

pokietech34331

running 8 controllers....all are flashing red led's and i have tried only 1 at a time and none have worked

cheers

DAvid

Link to comment
Share on other sites

Have you tried to reset one controller , then try to communicate to it?

Depending on what type of controller you have, power down

remove jumper

power up for a few flashes of led

then power down ,reinstall jumper

and repower unit

Check lor info for your units

Also if this is no help I would suggest lor support site with email for help

Sorry for your badluck

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...