Jump to content

8 channels alive


kiwixmas
 Share

Recommended Posts

This my first year with LOR (2 16 channel)

lor is just starting to surface in my country NEW ZEALAND lovely hot sunny days no ice storms here :D

When start up show machine 8 channels on , some go out though 1 st or 2 nd sequences , but 2 say on all the time . checked sequencing cant find problem.

other problem like other on this forum show machine plays maybe 1 or 2 sequences then rest dont start. shows in status show running.

checked unit id all seem ok.:X

any help would be great

Link to comment
Share on other sites

kiwixmas wrote:

...other problem like other on this forum show machine plays maybe 1 or 2 sequences then rest dont start. shows in status show running.

checked unit id all seem ok.:X

any help would be great

For this problem see this link and this link.
Hope this helps!
Link to comment
Share on other sites

thanks for that john , did nt work so emailed lor got a speedy reply delete lor and reload with 1.6.5

but now i have lost a few songs (werent backed up !!!) B)

still have problem with 8 channel lights on full time do work in sequences but only some times as i only have 32 channels it is bit dis appointing the resulting display :X

thanks peter

Link to comment
Share on other sites

LightORamaDan

kiwixmas wrote:

thanks for that john , did nt work so emailed lor got a speedy reply delete lor and reload with 1.6.5

but now i have lost a few songs (werent backed up !!!) B)

still have problem with 8 channel lights on full time do work in sequences but only some times as i only have 32 channels it is bit dis appointing the resulting display :X

thanks peter






Peter,

Unless you deleted the sequence they should still be on the machine. A reload of the software does not delete files.

Do a complete search on your C: drive for the files.

Dan
Link to comment
Share on other sites

Can any run this 32 channels for me .

it runs all right but the first 6-8 channels stick on and the lights dont behave according to sequencing .

dont know who to load both sequenc and music on so will do another post with the music

thanks


Attached files dancing queen 32 xtree.lms

Link to comment
Share on other sites

hi cant seem to load music file for the above dancing queen sequence too big tried zip but no go

peter

Link to comment
Share on other sites

LightORamaDan

I did not look at each channel but it appears that you have some channel duplication. For example, the channels named "x2L1" and "Unit 01.5" both point to Circuit 5 on Unit 01.... Such duplication will cause random results.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...