Jump to content

Software Install problem


waynebru
 Share

Recommended Posts

When I run the install program, it keeps saying that my computer has outdated files and I let it install them for me. After rebooting, it does it all over again and again and again.
I hate windows. I'm a Mac guy and I have LOR version 2 running perfectly on my Mac, but I was going to assign the one lowly PC I own to run the show, but I can't seem to get it to even install. The PC is running Windows 2000 professional (if you can call it professional).

Link to comment
Share on other sites

LightORamaDan

waynebru wrote:

When I run the install program, it keeps saying that my computer has outdated files and I let it install them for me. After rebooting, it does it all over again and again and again.
I hate windows. I'm a Mac guy and I have LOR version 2 running perfectly on my Mac, but I was going to assign the one lowly PC I own to run the show, but I can't seem to get it to even install. The PC is running Windows 2000 professional (if you can call it professional).


Hi,

Windows 2000 gives us more problems with installs than any of the other windows OS.

Make sure that you have everything you can find running shutdown. Have the installer file on the desktop. When everything you can find has been shut down then double click and run the installer.

This helps sometimes.

Dan
Link to comment
Share on other sites

Thanks for the help, it worked and I have installed the software and upgraded it to 2.0.
I transferred the audio files and sequences from my Mac and was able to open them on the PC. But now the Seq. Editor will not play them.
I click on Play and it only plays the first frame.
I can get the 2 sample files to play, but not mine.
Any Idea?

Link to comment
Share on other sites

LightORamaDan

waynebru wrote:

Thanks for the help, it worked and I have installed the software and upgraded it to 2.0.
I transferred the audio files and sequences from my Mac and was able to open them on the PC. But now the Seq. Editor will not play them.
I click on Play and it only plays the first frame.
I can get the 2 sample files to play, but not mine.
Any Idea?

Do the files run okay in Windows Media Player directly. What type of audio file is it?
Link to comment
Share on other sites

I had a PC expert come in and we discovered that the audio files as MP3s were bogging it down. I have converted to .WAV and now they are playing fine.
I purchased a PC to run the show. I plan on doing the sequencing on my MAC and then transferring the files over to the PC to run the show.
Now I need to learn how to create a series of sequences. Plus I am assuming their is a way to leave the lights on between runnings of the various sequences?
The neighbors love the light setup, now I have to follow through with the music and light show.

Link to comment
Share on other sites

  • 1 year later...

I am having this same problem , but trying to get the software installed under Windows XP... I also let it do the update, but to no avail. What needs to be updated on the system?? I just purchased the LOR1602W and want to get it running on an extra computer that I have.

Also, I tried to install the USB485B software first (per the quickstart guide) and it says that the LOR software needs to be installed first.

The LOR software that I received is version 1.6.9. I want to get this version installed and then immediately upgrade to version 2.

Any help would be gretly appreciated.. seen as I am stuck and can't test out the new toy!! :D

Michael
waynebru wrote:

When I run the install program, it keeps saying that my computer has outdated files and I let it install them for me. After rebooting, it does it all over again and again and again.
I hate windows. I'm a Mac guy and I have LOR version 2 running perfectly on my Mac, but I was going to assign the one lowly PC I own to run the show, but I can't seem to get it to even install. The PC is running Windows 2000 professional (if you can call it professional).
Link to comment
Share on other sites

Not clear on where you are having problems..

In general, you want to install your 1.6 software, and run the sequence editor first.. If you are going to use the driver CD for the USB driver, now is probably the time to install it. Or you can download the drivers directly from the source, so they don't downgrade the hardware utility when they install.

Once the sequence editor has run once, you can run the upgrade installer.. Do check the file size. If it is not about 25Meg, you have a partial download, and will need to download it again before you run it...

Link to comment
Share on other sites

Did you open LOR 1 at least once before installing LOR S2? You have to do this so some of the folders are created.

Link to comment
Share on other sites

I can't even get LOR v1.6.9 to install. It says that some of the files on the system are outdated and wants to reboot and update them. So, I push OK to let it do it and it reboots the computer but nothing happens. When I try to run the installer on the CD again I keep on getting the same message.

I did download the USB drivers instead of using the ones on the CD, last night, and that seems to have worked to install the drivers. But, when you plug in the USB device shouldn't it pop up in the task bar, like when you have other USB devices plugged in (i.e. portable flash drive, etc.). I only saw the icon there the first time after I installed the drivers and then it does not show up again when the USB device is plugged in.

Michael

Link to comment
Share on other sites

Yes, I did. I just reinstalled the OS and then installed the USB485W drivers and then the LOR Software Suite..

Thanks for all your help. Over this weekend I am going to see how the box works with the software..

Michael

Link to comment
Share on other sites

  • 2 months later...
lightzilla

Mr.Lights wrote:

I am having this same problem , but trying to get the software installed under Windows XP... I also let it do the update, but to no avail. What needs to be updated on the system?? I just purchased the LOR1602W and want to get it running on an extra computer that I have.

Also, I tried to install the USB485B software first (per the quickstart guide) and it says that the LOR software needs to be installed first.

The LOR software that I received is version 1.6.9. I want to get this version installed and then immediately upgrade to version 2.

Any help would be gretly appreciated.. seen as I am stuck and can't test out the new toy!! :(

Michael



Funny thing I too cannot download the upgrade on my windows XP as well......so I left that computer and have been using my Vista computer to sequence using S2 since I bought the software back in January or was it February.

So I too would like to upgrade from 1.6.9 to S2 on the XP........I want all the backup I can get.

Any help would be greatly appreciated.

Scott
Link to comment
Share on other sites

  • 4 months later...

I am also having problems doing an upgrade. Purchased Showtime software suite 1.6.9 last november had upgraded to V2 and ran my show fine last year. Tried to run the program this year and wouldnt work so i uninstalled it and reinstalled. worked fine, then did the upgrade and now only have a demo version ;) is there no way to upgrade to V2 for free anymore?

Link to comment
Share on other sites

Go to the license retrieval part of the software page, as long as you are using the same e-mail address as when you bought the software, you shouldn't have a problem.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...