Jump to content

LOR 1 and Vista


Mark Hayes
 Share

Recommended Posts

I just got a new computer with Vista on it. I have discovered two problems through which I need help getting solutions. The first is when I go to play a sequence, it does not play. No music, the sequence does not progress through the song, nothing. I have checked everything that I know to check on the LOR software and cannot find anything wrong with it. The second is when I try to turn on the visualizer for the music, LOR turns off and Vista pops up saying "LOR Sequence Editor has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."

If anyone has any possible solutions with these two problems, please let me know. Thank you.

Mark

Link to comment
Share on other sites

Richard Hamilton

Just out of curiosity, did you get the 32 bit version of Vista (most common), or th 64 bit one?

I am not sure about LOR, but a lot of software won't run on the 64 bit version of Vista and almost always, a different set of drivers is needed. I'm not saying this is the problem, but something to look out for. I'm running cleaning on the 32 bit version of Vista, but I have a friend with real trouble trying to get LOR running well on the 64 bit version. Maybe LOR can chime in here to indicate if it runs on all platforms or not. I did not see this information elsewhere.

Link to comment
Share on other sites

LightORamaDan

Richard Hamilton wrote:

Just out of curiosity, did you get the 32 bit version of Vista (most common), or th 64 bit one?

I am not sure about LOR, but a lot of software won't run on the 64 bit version of Vista and almost always, a different set of drivers is needed. I'm not saying this is the problem, but something to look out for. I'm running cleaning on the 32 bit version of Vista, but I have a friend with real trouble trying to get LOR running well on the 64 bit version. Maybe LOR can chime in here to indicate if it runs on all platforms or not. I did not see this information elsewhere.

During the Beta test we had multiple people test it on Vista 64. There were no reported issues.
Link to comment
Share on other sites

Richard Hamilton

That is fabulous news about the 64 bit version. I'll be going over to my friend's house and see where he is getting things screwed up. Sounds like is it not due to Vista 64

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...