Jump to content

LOR Hardward Utility Slow


Frank Rossi
 Share

Recommended Posts

First time to use the hardward and software. Just completed a CTB16PC kit and trying to test it. I had some trouble loading the driver (see previous post) and when I open the hardward utility and after I select "Auto Configure" the software selected Comm 1 than when I change existing ID everything goes in very slow. If I click select number it will take seconds for the drop down menu to appear? And from that point on it keeps getting slower?

Link to comment
Share on other sites

Frank,

I am assuming your talking about the hardware utility being slow when you do a refresh to find the units. On the upper right side of the hardware utility is a box for selecting the max units to scan. By default this is set to max. Set this down to a number about 10. This will speed up that process.

Chuck

Link to comment
Share on other sites

Thanks for the input. I have the max units set for 10. However it start to go slow after i do the first step "Auto configure" The next step is the Set unit ID and change the ID to 'any unit". At that point which I select the box it takes several seconds and form there continious to go slower. I think I still have a problem with the driver. I think I will do a restore and start over.

Link to comment
Share on other sites

Thanks for the input. I have the max units set for 10. However it start to go slow after i do the first step "Auto configure" The next step is the Set unit ID and change the ID to 'any unit". At that point which I select the box it takes several seconds and form there continious to go slower. I think I still have a problem with the driver. I think I will do a restore and start over.



I reinstalled the drivers and it went as outline in the instructions. I selected the Hardware Utility and again after I selected the "auto Configure" button the software goes into slow motion. I can change "existing ID" and the "new unit ID" however they take 10 to 30 seconds to respond. When I select the "change unit ID" I get a hourglass for up to a minute and than nothing changes.

Link to comment
Share on other sites

I started over and the driver installed like the instructions. When I go to the hardward utility and set up the comm port "auto configure" it selects comm 1 it that the problem?

Link to comment
Share on other sites

LightORamaDan

Frank Rossi wrote:

Thanks for the input. I have the max units set for 10. However it start to go slow after i do the first step "Auto configure" The next step is the Set unit ID and change the ID to 'any unit". At that point which I select the box it takes several seconds and form there continious to go slower. I think I still have a problem with the driver. I think I will do a restore and start over.



I reinstalled the drivers and it went as outline in the instructions. I selected the Hardware Utility and again after I selected the "auto Configure" button the software goes into slow motion. I can change "existing ID" and the "new unit ID" however they take 10 to 30 seconds to respond. When I select the "change unit ID" I get a hourglass for up to a minute and than nothing changes.


Frank,

There is something "odd" going on with the computer and the LOR software. The Hardware Utility uses very little horse power so it us usually very quick to respond.

I have included a troubleshooting guide. I would get the latest USB drivers as per the guide.

Dan




Attached files RS485_Adapter_Troubleshooting.pdf
Link to comment
Share on other sites

Dan


I downloaded the troubleshooting guide. My computer did not show the adapter installed. I tried to remove the software through "Remove Programs" and start over but it would not remove? When I selected Remove the window just flashed and nothing happened. I did a restore to before the adapter software was installed and started over. Rather than use the supplied CD I downloaded the Zip file from http://www.ftdichip.com and follow their instructions. I had restored twice before and used the supplied CD version 1.6.4 with no help. I reconnected the adapter and it installed as per the instructions. I was able to locate the driver through the Window Device Manager; it was located in Comm port 4. I than opened the Hardware Utility Software per the Controller user manual and selected "Auto Configure", the software rapidity scanned through the ports and selected Comm 1 at that point and like every other time everything got very slow again. I manually typed in comm 4 (which took several seconds for the commands to respond) with no effect. After I got to "New Unit ID" it basically freezes and I get a not responding message. It must be a glitch in the Hardware Utility software? I have Showtime 1.6.9 about 3 weeks old. What do you suggest next?





Frank

Link to comment
Share on other sites

LightORamaDan

I do not think it is a bug in the Hardware Utilty. That is only because of the number of copies out there and the fact that, as far as I know" this has not happened before.

If your USB is COM4 then start the Sequence Editor then click Edit | Preferences | Network Preferences and set the LOR port to COM4. Then start the hardware utility. It should default to COM4. See if staying away from COM1 makes a difference.


(This very well could be a bug but it will be a very obscure one if it is!)

Link to comment
Share on other sites

I do not think it is a bug in the Hardware Utilty. That is only because of the number of copies out there and the fact that, as far as I know" this has not happened before.

If your USB is COM4 then start the Sequence Editor then click Edit | Preferences | Network Preferences and set the LOR port to COM4. Then start the hardware utility. It should default to COM4. See if staying away from COM1 makes a difference.


(This very well could be a bug but it will be a very obscure one if it is!)


This fixed the problem. The controller LED immediately stopped flashing and the process went per the instructions and all channels tested correctly. So will I need to do this again or is that a permanent fix. And thanks.

Frank

Link to comment
Share on other sites

LightORamaDan

Frank Rossi wrote:


This fixed the problem. The controller LED immediately stopped flashing and the process went per the instructions and all channels tested correctly. So will I need to do this again or is that a permanent fix. And thanks.

Frank


Frank,

This should be a permanent. Once assigned the port will not change unless you change it or you clear the system registry both of which are things that you must make a concenious effort to do.

The fact that auto config was seeing something on comm1 indcates to me that there is something "Special" about that port on your machine. (But I have no idea what it is.).

Dan
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...