Jump to content
Light-O-Rama Forums

LOR S4 Software Suite

Got a question about S4 Software Suite? All questions and answers about the S4 Software Suite, including the Show Editor, Show Scheduler and Hardware Utility, can be found here.


1,473 topics in this forum

  1. Bob's Videos 1 2

    • 39 replies
    • 15k views
  2. A note about eMailing LOR S2/S3/S4 files....

    • 0 replies
    • 3.9k views
  3. Mega Tree Question

    • 6 replies
    • 185 views
  4. Tracks and channel path

    • 9 replies
    • 622 views
  5. Can't find sequence

    • 1 reply
    • 187 views
  6. LOR S4 Basic Edition/Animation

    • 3 replies
    • 230 views
  7. Cannot start LOR Sequence Editor

    • 11 replies
    • 648 views
  8. Static on blinks

    • 7 replies
    • 286 views
  9. Need Help with Registry Error

    • 4 replies
    • 275 views
  10. Weird Sequence Issue

    • 4 replies
    • 130 views
  11. Save a schedule

    • 4 replies
    • 227 views
  12. Did I mess up?

    • 14 replies
    • 590 views
  13. LOR Video Projection Setup 1 2

    • 23 replies
    • 3.2k views
    • 0 replies
    • 250 views
  14. What am I missing? Part Deux

    • 9 replies
    • 292 views
  15. Second Video in Show Not Full Screen

    • 3 replies
    • 274 views
  16. Sequence Turns Off For Unknown Reason

    • 12 replies
    • 411 views
  17. Odd video playback issue

    • 2 replies
    • 342 views
  18. How do I add Video

    • 2 replies
    • 737 views
  19. 4.4.16 Error

    • 8 replies
    • 721 views
  20. Water effect help

    • 7 replies
    • 828 views
  21. Want to move to S5? Want help?

    • 1 reply
    • 378 views
    • 1 reply
    • 495 views
    • 1 reply
    • 531 views
  22. Aux Networks won't work 1 2 3

    • 47 replies
    • 1.1k views
  23. Comm Listener Problems on Aux Networks

    • 4 replies
    • 403 views
    • 6 replies
    • 829 views
  24. Mp3 Director and multiple shows

    • 6 replies
    • 576 views
  25. Animation sequence.

    • 13 replies
    • 1.1k views
  26. LOR Pro - latest version 4.4.16

    • 7 replies
    • 571 views
  27. Changing grid timming

    • 1 reply
    • 385 views
  28. A noticeable lag during playback on SE

    • 13 replies
    • 491 views
  29. No mp4 video displayed in SE

    • 0 replies
    • 239 views
  30. Files not opening under Windows 10

    • 11 replies
    • 930 views
  31. S4 won't play sequence

    • 2 replies
    • 403 views
    • 18 replies
    • 648 views
  32. Naming channels- one by one question

    • 4 replies
    • 367 views
    • 7 replies
    • 876 views
  33. Animator vs Visualizer

    • 7 replies
    • 920 views
    • 5 replies
    • 517 views
  34. recorded MP3 message won't run

    • 13 replies
    • 817 views
    • 1 reply
    • 255 views
    • 4 replies
    • 470 views
  35. Trying to upgrade

    • 6 replies
    • 592 views
  36. Pixie16 stalls

    • 4 replies
    • 464 views
  37. Archived props ?

    • 4 replies
    • 545 views
  38. Paste an OFF chase in RGB

    • 3 replies
    • 333 views
  39. LMS. files larger than LCS.

    • 11 replies
    • 330 views
  40. Device reinstall

    • 7 replies
    • 348 views
  41. Only first 50 pixels working

    • 2 replies
    • 349 views
    • 2 replies
    • 344 views
  42. Creating a sequence without audio

    • 4 replies
    • 266 views
  43. Lost the controller

    • 4 replies
    • 674 views
    • 14 replies
    • 598 views
  44. "Pause" in SE 4.4

    • 7 replies
    • 297 views
  45. Show scheduling question in S4

    • 2 replies
    • 538 views
  46. Show Editor Crashes

    • 16 replies
    • 908 views
    • 6 replies
    • 651 views
  47. Sequence Editor (v4) crashes when loading AVI media

    • 2 replies
    • 423 views
    • 6 replies
    • 542 views
    • 9 replies
    • 806 views
    • 15 replies
    • 269 views
  48. Background or Animation....I am confused

    • 3 replies
    • 255 views
  49. Adding channels

    • 2 replies
    • 276 views
    • 2 replies
    • 313 views
    • 1 reply
    • 351 views
  50. SE whit VI

    • 8 replies
    • 237 views
    • 5 replies
    • 414 views
  51. Show freezing

    • 17 replies
    • 415 views
  52. More info

    • 4 replies
    • 454 views
  53. Possible to isolate tracks in a song?

    • 17 replies
    • 609 views
  54. big help

    • 4 replies
    • 450 views
  55. Show Editor

    • 3 replies
    • 284 views
  56. Adding music to sequence.

    • 2 replies
    • 478 views
  57. Audio file sync question

    • 2 replies
    • 263 views
    • 1 reply
    • 488 views
  58. Is there a way?

    • 6 replies
    • 633 views
  59. 4 gb patch

    • 5 replies
    • 584 views
    • 3 replies
    • 1k views
  60. Lights act like a strobe

    • 0 replies
    • 511 views
  61. S4 preview

    • 6 replies
    • 720 views
  62. show glitch?!

    • 10 replies
    • 633 views
    • 4 replies
    • 445 views
  63. Still confused about controller IDs.

    • 6 replies
    • 649 views
  64. scheduler

    • 13 replies
    • 450 views
  65. Is there a 64 bit version of S4

    • 14 replies
    • 734 views
  66. Nothing ia working correctly

    • 9 replies
    • 707 views
    • 15 replies
    • 756 views
    • 3 replies
    • 577 views
    • 2 replies
    • 422 views
    • 3 replies
    • 493 views
  67. Mirror Image of Arch

    • 8 replies
    • 1.3k views
    • 5 replies
    • 434 views
  68. Scheduling question

    • 6 replies
    • 422 views
  69. Default folder for scheduler S4

    • 2 replies
    • 296 views
  70. Adding pixcon 16

    • 0 replies
    • 325 views
  71. Help please sequencer S4

    • 2 replies
    • 451 views
  72. Get Visualizer to stay on top?

    • 8 replies
    • 594 views
  73. Removing audio track for seeunce sharing

    • 2 replies
    • 424 views
  74. Software Update Question

    • 3 replies
    • 550 views
×
×
  • Create New...