Jump to content

LOR S4 Software Suite

Got a question about S4 Software Suite? All questions and answers about the S4 Software Suite, including the Show Editor, Show Scheduler and Hardware Utility, can be found here.


1,463 topics in this forum

  1. Bob's Videos 1 2

    • 39 replies
    • 14.5k views
    • 0 replies
    • 3.7k views
    • 0 replies
    • 45 views
  2. What am I missing? Part Deux

    • 9 replies
    • 120 views
  3. Second Video in Show Not Full Screen

    • 3 replies
    • 110 views
  4. Sequence Turns Off For Unknown Reason

    • 12 replies
    • 169 views
  5. Odd video playback issue

    • 2 replies
    • 101 views
  6. How do I add Video

    • 2 replies
    • 414 views
  7. 4.4.16 Error

    • 8 replies
    • 374 views
  8. Water effect help

    • 7 replies
    • 480 views
  9. Want to move to S5? Want help?

    • 1 reply
    • 187 views
    • 1 reply
    • 237 views
    • 1 reply
    • 339 views
  10. Aux Networks won't work 1 2

    • 47 replies
    • 547 views
  11. Comm Listener Problems on Aux Networks

    • 4 replies
    • 178 views
    • 6 replies
    • 399 views
  12. Mp3 Director and multiple shows

    • 6 replies
    • 268 views
  13. Animation sequence.

    • 13 replies
    • 705 views
  14. LOR Pro - latest version 4.4.16

    • 7 replies
    • 279 views
  15. Changing grid timming

    • 1 reply
    • 165 views
  16. A noticeable lag during playback on SE

    • 13 replies
    • 262 views
  17. No mp4 video displayed in SE

    • 0 replies
    • 137 views
  18. Files not opening under Windows 10

    • 11 replies
    • 643 views
  19. S4 won't play sequence

    • 2 replies
    • 203 views
    • 18 replies
    • 297 views
  20. Naming channels- one by one question

    • 4 replies
    • 171 views
    • 7 replies
    • 538 views
  21. Animator vs Visualizer

    • 7 replies
    • 622 views
    • 5 replies
    • 267 views
  22. recorded MP3 message won't run

    • 13 replies
    • 381 views
    • 1 reply
    • 154 views
    • 4 replies
    • 325 views
  23. Trying to upgrade

    • 6 replies
    • 420 views
  24. Pixie16 stalls

    • 4 replies
    • 364 views
  25. Archived props ?

    • 4 replies
    • 412 views
  26. Paste an OFF chase in RGB

    • 3 replies
    • 218 views
  27. LMS. files larger than LCS.

    • 11 replies
    • 241 views
  28. Device reinstall

    • 7 replies
    • 168 views
  29. Only first 50 pixels working

    • 2 replies
    • 200 views
    • 2 replies
    • 239 views
  30. Creating a sequence without audio

    • 4 replies
    • 175 views
  31. Lost the controller

    • 4 replies
    • 555 views
    • 14 replies
    • 368 views
  32. "Pause" in SE 4.4

    • 7 replies
    • 207 views
  33. Show scheduling question in S4

    • 2 replies
    • 442 views
  34. Show Editor Crashes

    • 16 replies
    • 659 views
    • 6 replies
    • 500 views
  35. Sequence Editor (v4) crashes when loading AVI media

    • 2 replies
    • 269 views
    • 6 replies
    • 334 views
    • 9 replies
    • 449 views
    • 15 replies
    • 175 views
  36. Background or Animation....I am confused

    • 3 replies
    • 168 views
  37. Adding channels

    • 2 replies
    • 157 views
    • 2 replies
    • 200 views
    • 1 reply
    • 208 views
  38. SE whit VI

    • 8 replies
    • 157 views
  39. LOR Video Projection Setup

    • 18 replies
    • 2.3k views
    • 5 replies
    • 211 views
  40. Show freezing

    • 17 replies
    • 245 views
  41. More info

    • 4 replies
    • 255 views
  42. Possible to isolate tracks in a song?

    • 17 replies
    • 300 views
  43. big help

    • 4 replies
    • 241 views
  44. Show Editor

    • 3 replies
    • 191 views
  45. Adding music to sequence.

    • 2 replies
    • 149 views
  46. Audio file sync question

    • 2 replies
    • 187 views
    • 1 reply
    • 272 views
  47. Is there a way?

    • 6 replies
    • 383 views
  48. 4 gb patch

    • 5 replies
    • 334 views
    • 3 replies
    • 681 views
  49. Lights act like a strobe

    • 0 replies
    • 428 views
  50. S4 preview

    • 6 replies
    • 526 views
  51. show glitch?!

    • 10 replies
    • 485 views
    • 4 replies
    • 319 views
  52. Still confused about controller IDs.

    • 6 replies
    • 445 views
  53. scheduler

    • 13 replies
    • 336 views
  54. Is there a 64 bit version of S4

    • 14 replies
    • 477 views
  55. Nothing ia working correctly

    • 9 replies
    • 466 views
    • 15 replies
    • 540 views
    • 3 replies
    • 467 views
    • 2 replies
    • 331 views
    • 3 replies
    • 326 views
  56. Mirror Image of Arch

    • 8 replies
    • 1.1k views
    • 5 replies
    • 338 views
  57. Scheduling question

    • 6 replies
    • 290 views
  58. Default folder for scheduler S4

    • 2 replies
    • 212 views
  59. Adding pixcon 16

    • 0 replies
    • 236 views
  60. Help please sequencer S4

    • 2 replies
    • 265 views
  61. Get Visualizer to stay on top?

    • 8 replies
    • 328 views
  62. Removing audio track for seeunce sharing

    • 2 replies
    • 330 views
  63. Software Update Question

    • 3 replies
    • 358 views
    • 1 reply
    • 380 views
  64. Show on demand greyed out

    • 1 reply
    • 425 views
  65. Lor network + E1.31

    • 4 replies
    • 456 views
    • 2 replies
    • 354 views
  66. Adding a light animation after a song

    • 2 replies
    • 285 views
  67. Media File Error

    • 5 replies
    • 386 views
  68. 4.4.4 will not install

    • 8 replies
    • 251 views
  69. Editor problems

    • 3 replies
    • 337 views
  70. Channel Config Issues

    • 3 replies
    • 359 views
    • 4 replies
    • 590 views
×
×
  • Create New...