Jump to content

Second Video in Show Not Full Screen


toddm1919
 Share

Recommended Posts

toddm1919

My motherboard died which forced me to upgrade to from Windows 8 to Windows 10.  When I run my show, the first sequence that uses video plays full screen on my second monitor.  However, the second sequence that uses a video plays in a small window in the upper left corner of the second monitor.  The same show ran both videos full screen in Windows 8.  
When I run the sequences in sequence editor, both videos run full screen.

Are there any settings that need to be set other than those in the sequence editor that will allow both videos to run full screen?

 

Link to comment
Share on other sites

Can you expand the small video window at all? How about dragging the corner of it? Truly I don't remember how configuring S4 went with video in mind because I hadn't tried it yet. Now in S5/S6, in the sequencer, Tools pulldown, then Sequencer Preferences, there should be a tab in there for video. If S4 has that...then select the option to choose which window and size first, then select the option to play the video full screen. Again, not sure if its in S4 or not.

Link to comment
Share on other sites

Updated video drivers and LOR to 4.4.16.  Still happening.  Where can I get the Registry wipe so I can try a clean install?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...