Jump to content
Light-O-Rama Forums

Sequence Editor (v4) crashes when loading AVI media

Paul Masterson

Recommended Posts

Hi all

Loading Sequence Editor  for new musical sequence. I select the AVI file and once it starts to import it, the software crashes (no error, just disappears). I am running version 4.4.14.

 I have an older laptop running version 4.4.4 and doing the same there works perfectly, I can save it as an LMS and run it as expected. I copied this file over to the laptop running 4.4.14 and once I try to run the LMS in Sequence Editor, same crash occurs. Executing the AVI outside of SE works perfect, launching Windows Media Player as expected.

Anyone encounter a similar issue or have recommendations to resolve this issue?

Link to comment
Share on other sites

Additional information, looks like incompatibility with LORSequenceEditor.exe and D3D9.DLL. No fix yet, but now I know where the issue is. Open to suggestions as I've tried reinstalling LOR 4.4.14 and DirectX components on the Windows 10 broken machine, no luck.

Faulting application name: LORSequenceEditor.exe, version:, time stamp: 0x5fbbf072
Faulting module name: D3D9.DLL, version: 10.0.18362.1110, time stamp: 0x7ab5c3f1
Exception code: 0xc0000005
Fault offset: 0x0005884b
Faulting process id: 0x2510
Faulting application start time: 0x01d6c718894d563b
Faulting application path: C:\Program Files (x86)\Light-O-Rama\LORSequenceEditor.exe
Faulting module path: C:\Windows\SYSTEM32\D3D9.DLL
Report Id: 85903b75-f63c-4003-b73b-1e19120cb78a
Faulting package full name:
Faulting package-relative application ID:

Link to comment
Share on other sites



After attempting many things, I decided to see what would happen if I ran the LORSequenceEditor with a different graphic setting. Right clickong on the EXE, I selected Integrated Graphics instead of the default one which was High-performance NVIDIA processor. Low and behold, it worked. the AVI loaded as media and ran perfect from the LMS. This leads me to assume a recent NVIDIA change/upgrade occurred that is incompatible to the SE process. I changed my default graphics processor to this and we are back in business.I will continue to investigate and determine what options might be changed to allow me to use it, but for now I am just happy that the videos is back in the show.


I hope this is helpful for others in the forum should it ever happen to you.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...