Jump to content
Light-O-Rama Forums

LOR S4 Pixel Editor

Questions about the Light-O-Rama Pixel editor in S4? Ask them here.


644 topics in this forum

  1. PE multiple issues

    • 1 reply
    • 282 views
  2. Lost little lamb

    • 6 replies
    • 336 views
  3. two strings different counts

    • 2 replies
    • 233 views
  4. Updating existing Sequences for PE use?

    • 11 replies
    • 738 views
  5. PE Error ...

    • 4 replies
    • 217 views
  6. Trouble With Playback in PE Preview

    • 1 reply
    • 192 views
  7. Custom Prop

    • 1 reply
    • 234 views
  8. Mysterious null pixels

    • 7 replies
    • 350 views
  9. Pixel Editor and Inensity files 1 2

    • 26 replies
    • 1.3k views
  10. Pixel Editor Crashing! Please help

    • 5 replies
    • 513 views
  11. PE and SE

    • 0 replies
    • 182 views
  12. PE and SE

    • 0 replies
    • 156 views
  13. PE and SE

    • 0 replies
    • 149 views
  14. Pixel Editor newbie

    • 1 reply
    • 217 views
    • 8 replies
    • 467 views
    • 10 replies
    • 215 views
  15. Shooting arch question

    • 12 replies
    • 668 views
  16. color orange on CCR

    • 8 replies
    • 584 views
  17. CCR in stand alone mode

    • 17 replies
    • 413 views
  18. How to get Acrh's and gutter timing correct

    • 2 replies
    • 212 views
  19. Questions About "Picture" Effect

    • 6 replies
    • 853 views
  20. CCR arch with 2 modules

    • 14 replies
    • 750 views
  21. New PE Effects

    • 8 replies
    • 766 views
  22. Updates for Pixel Editor

    • 18 replies
    • 825 views
  23. PE Crashes on one system but not another

    • 2 replies
    • 181 views
  24. Getting Image Colors to Show Up Right

    • 7 replies
    • 312 views
    • 4 replies
    • 256 views
  25. Pixel Editor Timing Issue

    • 3 replies
    • 224 views
    • 4 replies
    • 211 views
    • 5 replies
    • 236 views
    • 4 replies
    • 335 views
  26. Using visualizer in PE

    • 2 replies
    • 331 views
  27. Prop Setup 1 2

    • 27 replies
    • 1.3k views
  28. Problems with LOR hardware using Pixel Editor

    • 2 replies
    • 251 views
  29. PE / Pixcon Nightmare

    • 2 replies
    • 535 views
  30. movie effect problem

    • 8 replies
    • 796 views
  31. Printing

    • 2 replies
    • 309 views
  32. Where are the PE Preview files stored?

    • 2 replies
    • 214 views
  33. creating chase color change for and entire prop

    • 1 reply
    • 209 views
    • 10 replies
    • 1.2k views
  34. Using LOR CCB in Pixel Editor

    • 2 replies
    • 314 views
  35. Playing a video via PE sequence.

    • 14 replies
    • 292 views
    • 1 reply
    • 209 views
  36. Programming in PE

    • 7 replies
    • 401 views
  37. Pixel Matrix/Control Lights

    • 11 replies
    • 865 views
  38. How to program sequences with RGB and basic LOR channels

    • 15 replies
    • 1.1k views
  39. Request

    • 1 reply
    • 233 views
  40. Groups and their Arrangement

    • 3 replies
    • 387 views
  41. Stars Grouping

    • 4 replies
    • 183 views
  42. Waveform and grid accidently changes

    • 6 replies
    • 221 views
  43. New LOR Pixel Trees and LOR software

    • 6 replies
    • 381 views
    • 3 replies
    • 252 views
  44. Manual Universe Entry In Prop Definition

    • 10 replies
    • 696 views
  45. lost my Effects associated with my Prop Views

    • 4 replies
    • 184 views
  46. Pixel Editor Effects Library

    • 4 replies
    • 378 views
  47. setting up pixel matrix

    • 10 replies
    • 1.1k views
  48. Editing pixel editor sequences

    • 9 replies
    • 392 views
  49. Editing Delay 1 2

    • 25 replies
    • 1.1k views
    • 13 replies
    • 1.1k views
  50. Smart strip act as dumb RGB

    • 7 replies
    • 291 views
  51. Pixel Editor Props??

    • 5 replies
    • 549 views
  52. Equalizer effect for smart strip

    • 1 reply
    • 216 views
    • 10 replies
    • 602 views
  53. spliting one string into two props

    • 4 replies
    • 369 views
  54. Lost my Favorites

    • 4 replies
    • 300 views
    • 8 replies
    • 548 views
  55. Intensity Help!! 1 2

    • 25 replies
    • 910 views
  56. Need help defining my prop for my matrix

    • 10 replies
    • 308 views
  57. Newbie Pixel Editor Question

    • 4 replies
    • 407 views
  58. Pixel Editor timings

    • 3 replies
    • 453 views
  59. Wish list: PE VU meter

    • 3 replies
    • 232 views
  60. Pictures

    • 5 replies
    • 829 views
    • 8 replies
    • 344 views
  61. OpenGL video driver?

    • 14 replies
    • 705 views
  62. LCB File

    • 2 replies
    • 271 views
  63. Problem With Control Pixels

    • 4 replies
    • 330 views
  64. Can I do this?

    • 2 replies
    • 484 views
  65. SE to PE delay?

    • 6 replies
    • 459 views
  66. Video playback lag in PE

    • 0 replies
    • 162 views
  67. Set up for Multiple Pixel Arches

    • 2 replies
    • 356 views
  68. Editing Movie Effect

    • 1 reply
    • 329 views
    • 16 replies
    • 778 views
    • 3 replies
    • 270 views
    • 2 replies
    • 319 views
  69. Pixel Editor Text effect

    • 12 replies
    • 703 views
    • 1 reply
    • 198 views
  70. V U Meter

    • 4 replies
    • 336 views
    • 4 replies
    • 364 views
  71. Text on Matrix 1 2

    • 25 replies
    • 1.8k views
  72. Mimic static LED icicles

    • 0 replies
    • 236 views
    • 2 replies
    • 292 views
  73. Newby to PE needs some help

    • 13 replies
    • 364 views
  74. To PE or not to PE, this is the Question.

    • 6 replies
    • 456 views
  75. Sequence Editor Channels

    • 2 replies
    • 306 views
  76. Pixel Editor Files Gone!

    • 2 replies
    • 219 views
    • 4 replies
    • 363 views
  77. Leaping Arch Help

    • 2 replies
    • 365 views
  78. Leaping arches through pixel editor

    • 3 replies
    • 358 views
    • 2 replies
    • 259 views
  79. Rearrange the prop list?

    • 6 replies
    • 324 views
×
×
  • Create New...