Jump to content
Light-O-Rama Forums

LOR S4 Pixel Editor

Questions about the Light-O-Rama Pixel editor in S4? Ask them here.


644 topics in this forum

  1. Effect Generator

    • 5 replies
    • 479 views
  2. PE Prop defininition - custom or matrix?

    • 5 replies
    • 267 views
  3. Pixel Editor and Sequence Editor

    • 1 reply
    • 504 views
  4. Pixel Editor & Standalone Show Players

    • 7 replies
    • 355 views
  5. Few questions for clarification

    • 2 replies
    • 239 views
    • 4 replies
    • 209 views
    • 2 replies
    • 295 views
  6. Problems with CCR's

    • 2 replies
    • 245 views
  7. Another Suggestion

    • 1 reply
    • 296 views
  8. i am lost

    • 1 reply
    • 298 views
  9. "Enhanced" Network Questions

    • 17 replies
    • 1.4k views
    • 2 replies
    • 218 views
  10. Having problems controlling my lights

    • 7 replies
    • 418 views
  11. Pixel Tree Spacing Question

    • 1 reply
    • 326 views
    • 6 replies
    • 314 views
  12. Importing from sequence editor question

    • 2 replies
    • 199 views
  13. Unable to control lights

    • 2 replies
    • 425 views
  14. "WOW Lights" sequence modification

    • 3 replies
    • 464 views
  15. PE help with a couple Questions please

    • 5 replies
    • 376 views
  16. Effects not showing in show

    • 2 replies
    • 237 views
  17. PE color palet is gone

    • 2 replies
    • 171 views
  18. Dumb RGB props in PE

    • 2 replies
    • 325 views
  19. Newbie question on Pixel Editor

    • 12 replies
    • 335 views
  20. Fire and Meteors not working

    • 3 replies
    • 292 views
  21. Fire Effect Fails

    • 10 replies
    • 701 views
  22. Somehow PE lost a color

    • 3 replies
    • 182 views
  23. Minor Functional Request for PE

    • 2 replies
    • 223 views
  24. Using the "movie" effect in PE

    • 4 replies
    • 922 views
  25. PE Enhancement Request

    • 3 replies
    • 240 views
  26. Pixel Editor Timing with audio

    • 2 replies
    • 299 views
  27. Save Intensity Data

    • 3 replies
    • 318 views
  28. No lights

    • 3 replies
    • 235 views
  29. Playback choppy

    • 2 replies
    • 514 views
  30. Can't Control Lights

    • 1 reply
    • 722 views
  31. Pixel Editor overwriting Pixel data in SE

    • 6 replies
    • 291 views
  32. Complex Sequencing in SE to PE

    • 3 replies
    • 314 views
  33. pixel editor

    • 1 reply
    • 211 views
  34. "Dumb" Devices

    • 11 replies
    • 707 views
  35. CB100D Bulbs

    • 4 replies
    • 238 views
    • 4 replies
    • 235 views
  36. data intensity button

    • 1 reply
    • 158 views
  37. Pixel Editor Usability Enhancements

    • 5 replies
    • 408 views
  38. PE bar effect

    • 2 replies
    • 178 views
  39. Importing SE into PE

    • 6 replies
    • 335 views
  40. Separate Window Preview Erratic

    • 3 replies
    • 214 views
    • 5 replies
    • 247 views
    • 4 replies
    • 430 views
  41. Pixel editor... dumb newbe issues

    • 4 replies
    • 250 views
  42. Changing the order of props

    • 5 replies
    • 319 views
  43. Playback is Glitchy

    • 10 replies
    • 742 views
  44. Assigning Channels -- Cosmic Color Pixels

    • 6 replies
    • 389 views
  45. Basic Pixel Editor/Visualizer Question

    • 1 reply
    • 216 views
  46. Pixel Editor cant find Visualizer

    • 1 reply
    • 216 views
  47. Importign Effects for Xlights4

    • 8 replies
    • 988 views
  48. Effects are broken in one sequence

    • 4 replies
    • 258 views
  49. Matt I Need help

    • 5 replies
    • 481 views
  50. Song Timing Not moving with sequence

    • 11 replies
    • 344 views
  51. Using PE effects in SE

    • 2 replies
    • 205 views
  52. Vertical vs. Horizontal Props

    • 3 replies
    • 261 views
  53. Move from PE To SE

    • 1 reply
    • 333 views
  54. Controller Info

    • 4 replies
    • 266 views
  55. Display Preview-Mega Tree Turned 90 Degrees

    • 5 replies
    • 355 views
  56. Error message when loading sequence

    • 2 replies
    • 299 views
  57. Where are the Previews Stored?

    • 5 replies
    • 274 views
  58. OpenGL Issues

    • 4 replies
    • 624 views
  59. Maximizing Playback Performance

    • 0 replies
    • 325 views
  60. Sequence not playing

    • 2 replies
    • 432 views
  61. need help putting in props

    • 3 replies
    • 341 views
  62. Pixel Editor issue

    • 5 replies
    • 776 views
  63. Outout to lights

    • 7 replies
    • 334 views
  64. How to use LPF files in Pixel editor visualizer

    • 1 reply
    • 329 views
  65. Adding new effects to a old show

    • 1 reply
    • 471 views
  66. Can't Define Two Props For One Element

    • 4 replies
    • 389 views
  67. CCRs Not Playing in Preview

    • 1 reply
    • 521 views
  68. Want a little more control

    • 16 replies
    • 1.1k views
  69. Intensity Files

    • 9 replies
    • 1.5k views
  70. Need More Effects!

    • 11 replies
    • 690 views
    • 2 replies
    • 248 views
  71. Can't Cut/Paste Into Prop Grid

    • 3 replies
    • 385 views
  72. PE effects in Visualizer

    • 7 replies
    • 455 views
    • 2 replies
    • 279 views
  73. Migration Problems

    • 0 replies
    • 359 views
  74. Why cant i find Pixel Editor?

    • 7 replies
    • 317 views
  75. Pixel Editor Introduction

    • 7 replies
    • 1.3k views
  76. PE not playing all effects

    • 3 replies
    • 278 views
  77. pixel editor models

    • 2 replies
    • 265 views
  78. Moving File - Preview Stops Working

    • 1 reply
    • 290 views
  79. Need help setup rgb mini trees

    • 8 replies
    • 1.1k views
  80. Save intensity data grayed out

    • 5 replies
    • 388 views
  81. PE Issues

    • 11 replies
    • 625 views
  82. CCP/CCB Help

    • 5 replies
    • 321 views
  83. Pixel Editor "How to Videos" -When?

    • 2 replies
    • 387 views
  84. 4.1 Upgrade

    • 2 replies
    • 496 views
  85. Pixel Editor Class at Christmas Expo

    • 8 replies
    • 626 views
  86. Candycane Shape

    • 0 replies
    • 230 views
    • 2 replies
    • 618 views
    • 5 replies
    • 478 views
  87. File Takes a Long Time to Load

    • 2 replies
    • 311 views
  88. Just scared myself

    • 2 replies
    • 401 views
    • 1 reply
    • 296 views
×
×
  • Create New...