Jump to content
Light-O-Rama Forums

LOR S4 Pixel Editor

Questions about the Light-O-Rama Pixel editor in S4? Ask them here.


644 topics in this forum

    • 2 replies
    • 224 views
  1. Wither goest thou...PE?

    • 1 reply
    • 306 views
  2. Entering start and end timings on an effect

    • 2 replies
    • 294 views
  3. Superstar and PE intensity file

    • 18 replies
    • 736 views
  4. Exporting

    • 1 reply
    • 249 views
  5. PE and SE matrix sequnce

    • 15 replies
    • 535 views
    • 6 replies
    • 658 views
  6. Custom Prop Channel Definition

    • 16 replies
    • 706 views
  7. Oddball matrix

    • 4 replies
    • 338 views
  8. CCR CCB Macros in PE preview

    • 4 replies
    • 229 views
  9. Movie effect

    • 2 replies
    • 489 views
    • 4 replies
    • 355 views
  10. Why is pixel editor doing this?

    • 6 replies
    • 384 views
  11. Import Xlight Model into PE?

    • 2 replies
    • 483 views
  12. Network Set-up

    • 2 replies
    • 389 views
  13. Edit fixtures / props in both PE and SE

    • 10 replies
    • 677 views
  14. All in LOR or ?

    • 9 replies
    • 663 views
  15. 2nd preview in pixel editor.

    • 4 replies
    • 386 views
  16. Timing Grid in PE

    • 4 replies
    • 432 views
  17. Sequence and Pixel Editor

    • 10 replies
    • 814 views
  18. Pixel editor

    • 15 replies
    • 544 views
  19. Configuring Cosmic Color Bulbs on Eaves

    • 1 reply
    • 289 views
    • 5 replies
    • 520 views
  20. Migration and Preview Question

    • 4 replies
    • 321 views
  21. OpenGL - Again

    • 8 replies
    • 920 views
  22. Upcoming Features?

    • 0 replies
    • 234 views
    • 8 replies
    • 670 views
  23. Anyone used something like this

    • 6 replies
    • 534 views
  24. PE Preview Limits

    • 2 replies
    • 259 views
    • 1 reply
    • 191 views
    • 8 replies
    • 612 views
  25. Using rgb pixels 1 2

    • 30 replies
    • 1.7k views
  26. PE Help PDF is missing

    • 2 replies
    • 191 views
    • 13 replies
    • 921 views
  27. Need better up front disclosures

    • 12 replies
    • 767 views
  28. PE Feature Requests

    • 14 replies
    • 653 views
    • 4 replies
    • 299 views
  29. PE Newbie help

    • 3 replies
    • 297 views
    • 3 replies
    • 279 views
  30. Effects Generator not available

    • 2 replies
    • 258 views
  31. questions on movie effect

    • 2 replies
    • 398 views
  32. LOR Conversion Question

    • 3 replies
    • 400 views
    • 1 reply
    • 187 views
  33. Mixer Options

    • 5 replies
    • 457 views
  34. Okay - What did I miss ...

    • 7 replies
    • 603 views
  35. Same preview listed twice

    • 1 reply
    • 173 views
  36. Saved Preview issue

    • 4 replies
    • 237 views
    • 3 replies
    • 318 views
    • 4 replies
    • 441 views
  37. Working with PE and SE

    • 4 replies
    • 422 views
  38. No Show with Pixel Editor on my CCR wall

    • 12 replies
    • 556 views
  39. Mac / Parallel / PE extremely slow

    • 7 replies
    • 264 views
  40. Colorwash effect question

    • 1 reply
    • 252 views
  41. Unhandled exception error

    • 3 replies
    • 446 views
  42. Controlling lights

    • 6 replies
    • 742 views
  43. Preview background image flips upside down

    • 1 reply
    • 352 views
    • 1 reply
    • 172 views
  44. Twinkle effect (looking for shimmer)

    • 1 reply
    • 259 views
  45. Standalone Intensity File

    • 3 replies
    • 277 views
    • 2 replies
    • 342 views
  46. Pixel Editor

    • 5 replies
    • 287 views
  47. Whole House of Pixels 1 2

    • 21 replies
    • 1.2k views
  48. setting up pixels for mult universes on 1 output

    • 4 replies
    • 629 views
  49. RGB colors not previewing correctly

    • 6 replies
    • 320 views
  50. running very slow

    • 5 replies
    • 757 views
  51. Treating 2 CCB's in one span as one?

    • 5 replies
    • 207 views
  52. Channels in SE not showing up in PE

    • 1 reply
    • 205 views
  53. ccr tree

    • 4 replies
    • 314 views
  54. Having 1 pixel chase from prop to prop

    • 4 replies
    • 232 views
  55. Arch Chases

    • 9 replies
    • 750 views
  56. pixel editor wont show animation?

    • 2 replies
    • 271 views
    • 0 replies
    • 166 views
  57. Just turning on pixels

    • 7 replies
    • 321 views
  58. copy channel sequence to SE from PE?

    • 0 replies
    • 260 views
    • 12 replies
    • 2.6k views
  59. No Light/Output

    • 3 replies
    • 253 views
  60. Nodes different colors

    • 5 replies
    • 253 views
  61. file freezes whilst loading

    • 2 replies
    • 168 views
    • 5 replies
    • 282 views
  62. "Backgroundcalcrecurse"

    • 2 replies
    • 322 views
  63. RGB Color Order

    • 5 replies
    • 651 views
  64. Can one intensity file override an old one

    • 2 replies
    • 314 views
  65. OpenGL video driver version 1.5 or higher

    • 5 replies
    • 1.2k views
  66. Live Cursor in PE - Feature Request

    • 9 replies
    • 440 views
  67. Pixel editor and channel config

    • 1 reply
    • 211 views
  68. Effect Previews

    • 3 replies
    • 175 views
  69. Pixel Editor changes in version 4.3.0

    • 0 replies
    • 410 views
  70. Error PE Effect Generator: Text

    • 9 replies
    • 425 views
  71. Prop setup and pixel controller setup help

    • 1 reply
    • 200 views
  72. Prop definition page assistance needed

    • 2 replies
    • 256 views
  73. PE / CCR Standalone

    • 2 replies
    • 280 views
  74. PE to SE help

    • 9 replies
    • 282 views
  75. Just trying to get the basic right?

    • 10 replies
    • 557 views
  76. My movie effects are gone?

    • 3 replies
    • 298 views
  77. Pixels not adressing properly

    • 1 reply
    • 255 views
    • 4 replies
    • 402 views
    • 4 replies
    • 302 views
  78. Stuff from Pixel Editor Not Showing up in Visualizer

    • 3 replies
    • 290 views
  79. Using 'Picture' in PE

    • 9 replies
    • 439 views
  80. export PE previews?

    • 2 replies
    • 221 views
×
×
  • Create New...