Jump to content

LOR S4 Pixel Editor

Questions about the Light-O-Rama Pixel editor in S4? Ask them here.


644 topics in this forum

  1. Pixel Editor Dimming Curves

    • 10 replies
    • 2.9k views
  2. Forum Guidelines

    • 1 reply
    • 1.6k views
  3. Pixel Editor Saving Intensity Data

    • 0 replies
    • 598 views
    • 2 replies
    • 368 views
  4. software upgrade

    • 3 replies
    • 252 views
  5. lorprev file

    • 2 replies
    • 488 views
  6. converting incandescent star to RGB star

    • 1 reply
    • 438 views
  7. Superstar rgb star

    • 2 replies
    • 565 views
    • 2 replies
    • 249 views
  8. probleme avec pe

    • 1 reply
    • 316 views
    • 1 reply
    • 295 views
  9. Pixel Editor Preview File location?

    • 1 reply
    • 293 views
  10. Image on matrix wrong

    • 2 replies
    • 240 views
  11. Setting up Tree/Matrix with Folds

    • 0 replies
    • 250 views
  12. Matrix Help

    • 10 replies
    • 364 views
  13. Updating a pixel editor with a new prop

    • 4 replies
    • 304 views
  14. Updating a pixel editor with a new prop

    • 0 replies
    • 229 views
  15. Preview gone

    • 0 replies
    • 288 views
  16. Custom Prop

    • 1 reply
    • 461 views
  17. probably a stupid question

    • 7 replies
    • 332 views
  18. cannot get lights pixels to work in sequencer.

    • 15 replies
    • 972 views
  19. Media file changes

    • 1 reply
    • 247 views
  20. Predefined Props

    • 15 replies
    • 492 views
  21. Nested Stars

    • 1 reply
    • 657 views
  22. MOVIE EFFECT S4 PIXEL EDITOR

    • 0 replies
    • 334 views
  23. Lost my resizing handles

    • 0 replies
    • 275 views
  24. Adding props to the S4 PE

    • 0 replies
    • 568 views
  25. Importing props from visualzer

    • 4 replies
    • 430 views
  26. Custom pixel prop

    • 7 replies
    • 666 views
    • 2 replies
    • 386 views
  27. lpf file for Holiday Coro 4 Channel Santa face

    • 3 replies
    • 442 views
  28. S4 pixel editor

    • 2 replies
    • 400 views
  29. Colour

    • 4 replies
    • 601 views
  30. Wrong colours showing

    • 2 replies
    • 463 views
    • 7 replies
    • 502 views
  31. Superstar program into Pixel Editor

    • 2 replies
    • 539 views
  32. Pixel Editor shows wont work in playback

    • 4 replies
    • 894 views
  33. Reverting Back to S4

    • 11 replies
    • 678 views
  34. 8002 error message

    • 0 replies
    • 536 views
  35. How to 2 arches 50 pixels each one port

    • 1 reply
    • 723 views
  36. Are AVI Files Needed?

    • 6 replies
    • 1.5k views
  37. Changing from DMX to LOR

    • 0 replies
    • 576 views
  38. Newbie Pixel Help

    • 0 replies
    • 779 views
  39. Setting Up a Matrix

    • 12 replies
    • 1k views
  40. Pixel Editor and Pixcon Issues

    • 2 replies
    • 588 views
  41. pixie16 controller problems

    • 9 replies
    • 933 views
  42. RGB Pixel Tree kit 1 2

    • 27 replies
    • 1.9k views
  43. Pixel Editor over the E131 network

    • 12 replies
    • 2.4k views
    • 26 replies
    • 2.2k views
    • 6 replies
    • 847 views
  44. PE effects for line elements/arches

    • 4 replies
    • 813 views
  45. Disapointed in playback of new Tree

    • 3 replies
    • 744 views
  46. LPE prop file

    • 0 replies
    • 570 views
  47. Help please- SE wont see my PE props

    • 4 replies
    • 581 views
  48. What am I doing wrong?!

    • 14 replies
    • 1.1k views
  49. Previews Saved At?

    • 6 replies
    • 779 views
  50. Help....Please!!! 1 2

    • 28 replies
    • 1.1k views
  51. S4 pixel editor

    • 2 replies
    • 556 views
  52. Pixel Editor vs Super Star

    • 4 replies
    • 942 views
  53. Prop assignment

    • 0 replies
    • 500 views
    • 1 reply
    • 419 views
  54. Pixels flickering

    • 4 replies
    • 731 views
    • 0 replies
    • 458 views
  55. previews

    • 2 replies
    • 558 views
  56. CCR Tree Effects

    • 10 replies
    • 803 views
  57. Pixel Problem

    • 3 replies
    • 613 views
  58. Pixel editor not starting

    • 8 replies
    • 607 views
  59. Pixel Editor - Sequence Error and PE Closes

    • 1 reply
    • 476 views
  60. Taking the Pixel Plunge ! Questions

    • 8 replies
    • 609 views
  61. Converting .sup files

    • 18 replies
    • 691 views
  62. Preview playback on Matrix

    • 2 replies
    • 486 views
  63. No video play back

    • 0 replies
    • 415 views
    • 1 reply
    • 399 views
  64. Boscoyo 270 node star

    • 13 replies
    • 887 views
  65. RGB Sequencing Deleted On Preview Change

    • 0 replies
    • 350 views
  66. Matrix Video Clips?

    • 4 replies
    • 850 views
  67. View a Sequence

    • 2 replies
    • 625 views
  68. 'Sub-Models' in S4 Pixel Editor?

    • 3 replies
    • 564 views
    • 24 replies
    • 954 views
    • 5 replies
    • 778 views
  69. Solid Color Props in PE

    • 2 replies
    • 551 views
    • 2 replies
    • 374 views
  70. 100% Brightness?? Do you EVER?!

    • 9 replies
    • 874 views
  71. Pixel editor error background calc

    • 3 replies
    • 507 views
  72. On Command in Pixel Editor

    • 2 replies
    • 379 views
  73. Prop File

    • 6 replies
    • 825 views
  74. Static RGB Display

    • 14 replies
    • 743 views
  75. Time Scale not Moving

    • 7 replies
    • 438 views
  76. Timing Marks in PE

    • 3 replies
    • 377 views
  77. Align props

    • 4 replies
    • 440 views
  78. Existing SE sequence adding pixels to it

    • 1 reply
    • 477 views
  79. PROP Sizing in PE

    • 1 reply
    • 372 views
  80. SE Advanced to SE PRO

    • 13 replies
    • 464 views
    • 11 replies
    • 492 views
    • 5 replies
    • 585 views
  81. Import multiple sup/lms files

    • 0 replies
    • 375 views
  82. SE & PE Can't Get Along

    • 7 replies
    • 611 views
  83. PE in 4.3.26

    • 13 replies
    • 812 views
  84. cant get ccr tree to work in pe 1 2

    • 28 replies
    • 1.3k views
  85. Why is it called Pixel Editor?

    • 3 replies
    • 327 views
×
×
  • Create New...