Jump to content

E1.31 in LOR Software

Beginning with version 3.5.0, the Light-O-Rama software supports E1.31.

Asking about another vendor's hardware? You need to ask in the General Decorating Questions forum.


379 topics in this forum

    • 0 replies
    • 2k views
  1. An introduction to E1.31 and DMX

    • 0 replies
    • 2k views
  2. Forum Guidelines

    • 0 replies
    • 1.6k views
  3. Strange E1.31 Issue

    • 2 replies
    • 95 views
    • 0 replies
    • 51 views
  4. LOR Not recognizing one Universe (Row) in a Matrix

    • 7 replies
    • 907 views
  5. DMX rotating head lights

    • 16 replies
    • 300 views
    • 9 replies
    • 305 views
  6. E131 output works through Xlights but not LOR.

    • 22 replies
    • 798 views
  7. pixcon 16 e1.31 setup

    • 0 replies
    • 205 views
  8. Hardware Utility and E682

    • 6 replies
    • 479 views
  9. S4 won't send E1.31 DMX to sACN Gateway

    • 11 replies
    • 470 views
  10. 1.31 switch

    • 7 replies
    • 861 views
  11. network card

    • 2 replies
    • 362 views
  12. pixcon 16 won't display properly anymore

    • 8 replies
    • 687 views
    • 13 replies
    • 1.1k views
  13. COMM Listener error on my Pixcon16

    • 3 replies
    • 538 views
  14. AlphaPix Classic 16 E1.31 set up multi boxes

    • 12 replies
    • 641 views
  15. Changed laptop

    • 0 replies
    • 431 views
    • 7 replies
    • 643 views
    • 1 reply
    • 675 views
  16. P10 Panel Setup

    • 21 replies
    • 3.9k views
  17. Using Live audio to control the ights

    • 10 replies
    • 1.3k views
  18. No Data through Ethernet

    • 2 replies
    • 664 views
  19. Pixicon 16 -sequence stalling

    • 5 replies
    • 813 views
    • 4 replies
    • 620 views
  20. E131 controller not communicating

    • 6 replies
    • 717 views
  21. DMX channels interfering with LOR sequences 1 2

    • 43 replies
    • 1.6k views
  22. pixcon 16 usb485 to rj45 pinouts?

    • 1 reply
    • 533 views
  23. FYI.....Pixel Strips

    • 1 reply
    • 551 views
  24. change pixel strips rgb to gbr

    • 2 replies
    • 566 views
  25. Unknown Device in LOR software

    • 2 replies
    • 606 views
  26. can someone help please

    • 5 replies
    • 543 views
  27. Network adapter

    • 2 replies
    • 909 views
  28. E1.31 LORS4 Network issue.

    • 20 replies
    • 1.3k views
  29. PixCon16 Issues 1 2

    • 30 replies
    • 1.6k views
  30. New PixCon16 Troubleshooting Guide

    • 3 replies
    • 981 views
  31. 2018 Network Set-up Advice

    • 5 replies
    • 1.3k views
  32. lor channel conversion

    • 1 reply
    • 605 views
  33. Here we go again pixlite16

    • 3 replies
    • 713 views
  34. HU/Show will work on E1.31 but not LOR network

    • 5 replies
    • 614 views
  35. Bad Cat-5/Cat-6 cable

    • 8 replies
    • 774 views
  36. help ive tried everything i know

    • 1 reply
    • 579 views
  37. Help With E1.31 + LOR Setup 1 2

    • 26 replies
    • 2.8k views
  38. Alphapix 16 v3- E1.31

    • 3 replies
    • 927 views
  39. Bug in HolidayCoro AlphaPix firmware

    • 0 replies
    • 701 views
  40. two CTB16PC and one E682 Sandevice

    • 8 replies
    • 508 views
  41. Multiple Universes in LOR and SANDEVICES

    • 8 replies
    • 1k views
  42. skipping pixels

    • 2 replies
    • 485 views
  43. Alphapix 4 issue

    • 0 replies
    • 443 views
  44. IP Address - Updated Show PC and Falcon F16v3

    • 3 replies
    • 1k views
  45. How many E1.31 channels can LOR run

    • 2 replies
    • 742 views
  46. How many dmx channels can LOR safly run?

    • 4 replies
    • 579 views
  47. ws2812 strip

    • 15 replies
    • 829 views
  48. Pixcon16 Won't Accept Firmware Download

    • 4 replies
    • 652 views
  49. Stumped and need some advice

    • 5 replies
    • 737 views
  50. Power injection for ws2811?

    • 8 replies
    • 910 views
  51. E1.31 Channel controlling 3 pixels?!

    • 7 replies
    • 584 views
  52. Comm Listener error 3: Comm Winsock Error

    • 5 replies
    • 424 views
  53. Pexcon16 IP Address

    • 2 replies
    • 450 views
  54. Fused 4A fused PixCon output 16

    • 2 replies
    • 336 views
  55. 911 - E1.31 + LOR S4 not playing nice

    • 8 replies
    • 660 views
  56. E1.31 used for roofline. PE seems limiting

    • 8 replies
    • 438 views
  57. LOR units beyond Unit ID 20

    • 6 replies
    • 445 views
  58. LOR S4 not commincating

    • 5 replies
    • 456 views
  59. Alphapix unviverses

    • 13 replies
    • 939 views
  60. 2 E1.31 Devices in LOR

    • 5 replies
    • 591 views
  61. E6804 green power flicker

    • 6 replies
    • 347 views
  62. 5v or 12v Switch for Sandevices E6804

    • 4 replies
    • 470 views
  63. Hardware Utility Problem

    • 1 reply
    • 348 views
  64. Setting up E682 with 5 universes

    • 2 replies
    • 1.1k views
  65. white film on back of controller?

    • 3 replies
    • 436 views
    • 6 replies
    • 322 views
  66. Vegomatic Question

    • 10 replies
    • 951 views
  67. PixCon to DMX Bridge Issues

    • 0 replies
    • 251 views
  68. easy way?

    • 4 replies
    • 358 views
  69. Multi-imput port Ethernet Wall Plate

    • 7 replies
    • 372 views
  70. Power each side of E682

    • 3 replies
    • 279 views
    • 2 replies
    • 475 views
  71. Do I need a laptop to run E1.31?

    • 4 replies
    • 501 views
    • 5 replies
    • 379 views
  72. E682 and LOR

    • 12 replies
    • 619 views
  73. E682 initial setup 1 2 3 4 7

    • 156 replies
    • 4.1k views
  74. E1.31 and DMX Newbie question

    • 20 replies
    • 922 views
  75. Universe?? 1 2

    • 27 replies
    • 1.4k views
  76. Total Universes to set

    • 2 replies
    • 327 views
  77. pixcon 16 set-up - DMX

    • 6 replies
    • 641 views
  78. E1.31 Channel capabilities

    • 8 replies
    • 430 views
  79. Twinkle and shimmer

    • 6 replies
    • 503 views
  80. E1.31 Devices Not Working With LOR

    • 20 replies
    • 1.1k views
  81. LOR S4 and E1.31 e682 setup issues

    • 10 replies
    • 929 views
  82. Pixel Tree Setup

    • 12 replies
    • 1.1k views
  83. Channel set up for 24 string tree

    • 7 replies
    • 486 views
    • 16 replies
    • 1.3k views
  84. Can't get LOR to output e131

    • 13 replies
    • 669 views
  85. Pixel amount

    • 0 replies
    • 433 views
  86. Pixels for SansDevice

    • 9 replies
    • 744 views
  87. No response at DMX fron E1.31

    • 15 replies
    • 702 views
  88. E1.31 effective distance 1 2

    • 42 replies
    • 2.5k views
  89. Flickering of the rgb

    • 13 replies
    • 517 views
×
×
  • Create New...