Jump to content

pixcon 16 won't display properly anymore

Recommended Posts

   I went to start up a show again this year, and all of a sudden, my board isn't right. It was showing some channels lit white (complete rows), but they were blinking from dbright to dim and 10htz.  o.k. I ran the lor pixcon assistant, changed to ws2811/12. and now it stays off with no random pixels lit. I went into the network preferences, and it wanted to give the board a static ip, but failed. I went back to the pixcon assistant, and changed from dchp to static... went back to network preferences, and it forced it to I noticed on the dmx tab that universe 1-9 were in succession from to Universe 10 was then 11-13 were in succession to then 14 was the .1 again. then 15 and 16 were at .15 and .16, respectively. I changed universe 14 from multicast to specify, as it already had the proper ( address listed, and the rest that were 0.1 changed. So now I have all 16 universes set at through .16 When I changed universe 14 back to multicast, everything stayed in succession.. Good, right? Now, the pic I included shows what the display is doing in pixel editor with a red colorwash displayed. See how the channels seem to stop, and start the next channel where the last one finished? channel (universe) 1 is at the bottom. I am still stuck at your step 11...sort of. When I do the test, I have both solid lights. I hold the ip button for 3 secs, and it does a perfect test pattern...sort of. Every light is lit properly from red, to green, to blue, then white,...then it goes out, and both lights alternate flash for five secs, then they go steady, and the board stays dark. At least now it doesn't "freeze". so what the heck is causing the split pixels on the board during display, and why won't it stay in hardware test? I have always been able to use this at the beginning of every season to test if all the pixels are working. (had rabbits chew up some lower strings last winter...expensive) I'm guessing I've done something stupid, but something changed on it's own...weird after these years of just turning it on, and it working, (except for the wabbits). I am running version 4.4.4 pro, and my firmware is 1.4.8.  The pic is what my board looks like now when I try to run a scrolling word sentence.  It all looks great in pixel editor, but not outside.

baaad clight board (2) (640x222).jpg

Link to comment
Share on other sites

It sounds like you have a mismatch between multicast and unicast.  Let's start with, is the Pixcon set for multicast or Unicast?  And no, I have never used a Pixcon, so I can't tell you where to set that.


Link to comment
Share on other sites

it was set up multicast...with 16 universes, except that 1through 9 were ip adresses ending  in .9 then universe 10 was the original .1 then 11- 13 were .11, .12, and 13.  then 14 was .1 again.  I went in and changed 10 from multicast to unicast, (All the others were multicast already) and all 16 lined up correctly, when i hit enter.  I went back and changed 10 back to multicast, and everything stayed lined up correctly, and everything said multicast.  I will have to power it up tomorrow to recheck the settings.  I can only get into it using the pixcon assistant.  I can't get into it yet using the LOR network settings.  I'll keep trying.  If you have any other tricks, please let me know, thanks!!

Link to comment
Share on other sites

If it's multi-cast, then the IPs make no difference.  Personally, I never run E1.31 traffic as multi-cast - but that's me.

As I said, I can't really help you with the Pixcon setup itself as I have never played with on.  E1.31 networking part, I can very well.


Link to comment
Share on other sites

this is how it is set up right now. I would have thought that the config in network preferences would say universe 1-16 like it does in the pixcon assistant? Also, I have a one universe one output program from Brian Bruderer that I used to run his military tribute which he made on the superstar, but sent to me to reconfigure  to run his sequence on my light board.  I haven't run it yet.  I don't think I should, cause all of this worked before I added his sequences two years ago.  Anyway, I still can do anything woth lor network preferences.  I can go into that table and change every universe to 1-16, but I haven't done it yet.  It does look like the universe set up going 1111, 2222 333 4444 and so on should be 1-16?  and the channels should sequence from 1-2400?  I am sooo confused right now.  I have a router without wireless that i can plug in, and try going back to lor mode, but then I have to change jumpers on the pixcon 16...I shouldn't have to do this.  Lor help desk hasn't gotten back to me as to why the board won't even self test correctly...

pixcon config  in lor network preferences..PNG

pixcon 16 utility.PNG

advanced output pixcon utility.PNG

Link to comment
Share on other sites

If your sequencing is set up for one universe per string in SuperStar with the first string being Universe 1 - which it sounds like from your description, your Pixcon is NOT matching that at all.  My guess was that at some point you clicked the "Automatic Sequential Channels" checkbox at the bottom.  What you need to do is set the outputs as follows:

Output 1 = Start Universe: 1, Start channel: 1

Output 2 = Start Universe: 2, Start channel: 1

Output 3 = Start Universe: 3, Start channel: 1

Output 4 = Start Universe: 4, Start channel: 1

Output 5 = Start Universe: 5, Start channel: 1

Output 6 = Start Universe: 6, Start channel: 1

Output 7 = Start Universe: 7, Start channel: 1

Output 8 = Start Universe: 8, Start channel: 1

Output 9 = Start Universe: 9, Start channel: 1

Output 11 = Start Universe: 10, Start channel: 1

Output 11 = Start Universe: 11, Start channel: 1

Output 12 = Start Universe: 12, Start channel: 1

Output 13 = Start Universe: 13, Start channel: 1

Output 14 = Start Universe: 1,4 Start channel: 1

Output 15 = Start Universe: 15, Start channel: 1

Output 16 = Start Universe: 16, Start channel: 1

DO NOT check the "Automatic Sequential channel" checkbox

The Adapter/IP Address on the DMX tab in Network Preferences when operating in multicast is absolutely irrelevant.  NP will give an address, but it makes no difference what it is (and you can't change it while set to multicast).  If you select "Specify" you are now in Unicast, but I have not seen any way to change the setting for the Pixcon 16 to operate in unicast vs multicast.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...