Jump to content
Light-O-Rama Forums

Sequence no longer works on Sandevices e6804


Recommended Posts

Got an e6804 this winter and was successful in running a test LOR sequnces.  Long story but I shorted out the outlets and had sandevices repair it when I could properly insert a new CPU.

Re-did  the webpage configuration on repaired e6804 and am able to test lights on all outlets.  But when running the same sequence that worked before, no lights.
The comm Listener starts with the following:
1) Listening on port 8837
2) Connection accepted (###)
3) E1.31 universe 1  opening on

After opening, running and closing a seuqnce, comm listener adds
4) connection accepted (###)
5) connection close while reading msg header
6) socket ### ending

Did get a 2nd e6804 and have the same issue when I swap between the two e6804s.

I have gone back and checked webpage, network preferences and sequence setting a number of times. Have be starring at this issue too long and hopefully have just overlooked something simple that I might have changed w/o knowing it.

Just a summary of setting.
1) webpage - ip on universe 1 with unicast. 124 pixels starting at channel 1.
2) network preferences.  Univers 1 with e1.31 on specified ip of on port 5568.  Listener port is 8837
3) sequence - DMX univers 1 with 124 pixels, starting at channel 1.

Didn't notices this before when sequence lit lights but the e6804 cat5 connection light flickers while accessing a sequence.

Still using LOR version 3.  Last winter I started with ip but didn't work on repaired e6804 so switched to

Running this on a an older show PC that is not interenet connection. So I have had struggles in updating webpages because of the "working office" issue. There are a number of Sandevicess related URL's hanging
around and don't know if that matters or not?

Thoughts/ideal are greatly appreciated.



Link to comment
Share on other sites

Search forums before posting but did some more while waiting for help. Found a similar post as mind with all the things the poster tried.

Can you say "plug your RS485 in..stupid". This old show pc only has 1 usb port availbe so have to switch back and forth between RS484 and pluging in thumbdrive to transfer files from my sequence production computer..


Now I can sleep tonight.

Link to comment
Share on other sites

We've all been there down that road and it takes a big man like the one in your Avatar to admit the easy mistake! :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...