Jump to content
Light-O-Rama Forums
CKSedg

Need Help configuring PixCon16

Recommended Posts

I have a ticket open with the Light-O-Rama HelpDesk.  I'm hoping they can resolve this for me some way.  Any other ideas are certainly welcome.

Thanks.

Share this post


Link to post
Share on other sites

Do you have remote access software (for example, TeamViewer or VNC or others).  Someone who is familiar with the Pixcon (not me) could remote in and likely help you.

 

Share this post


Link to post
Share on other sites

The problem is that I can't connect to the internet at the same time as I control the PixCon16.  I don't have a wireless card in that computer, so I have to use the same ethernet port for both.

Share this post


Link to post
Share on other sites

No, Dennis.  Do I have to have a router, even with just one PixCon16?  Could that be the whole problem?

Share this post


Link to post
Share on other sites

No, the reason he was asking is you can hook the pixcon to your router and your computer to the router and you'd have internet access and could still talk to the pixcon since it's IP based.

Share this post


Link to post
Share on other sites

I have been working with the people at the Light-O-Rama HelpDesk.

My son came over last night and installed a program to see what was being passed back and forth between the computer and the PixCon16.  Packets were going to the PixCon16, but nothing was coming back.  Today, after working with the HelpDesk to try a few more things, they decided to send me a new board, which has already been sent!

Again--the great people at LOR have come through with wonderful customer service!

 

Share this post


Link to post
Share on other sites

I received my replacement controller today.  Followed the instructions EXACTLY, and still have the same result:  The computer finds the PixCon16, but will not connect to configure it.  Attached is a Word document with screen shots of the error messages I get.  I am really at a loss.  I still have the ticket open with LOR, but any suggestions would be most welcome.

Thanks!

Doc4.docx

Share this post


Link to post
Share on other sites

According to your screen shots your IP address  on computer and pixcon are different try to change computer to same address of the pixcon .

Share this post


Link to post
Share on other sites

Changed it again, as I have several time.  Made no difference.  Still won't bring up the configuration, although it "sees" the controller.

Share this post


Link to post
Share on other sites

Follow me here.

You have explained in the past that you do not have wifi on your computer so you have to disconnect from the internet to connect your pixcon. According to the specs you posted your computer is still in DHCP so it is looking to have an IP address assigned to it. There is no server connected to assign a IP adress since you are no longer connected to your ISP , that is why you get the 169.254.xxx.xxx ip address. The 169.254 tells you there is a problem.

You need to physically go into your network adapter settings and change your computer from DHCP to a Static ip address in the 192.168.0.xxx range in order to find the pixcon.

Share this post


Link to post
Share on other sites

I have done so.  It is 192.168.0.51   That is the address the LOR tech told me to use.  Restarted, still no luck.

Share this post


Link to post
Share on other sites

Can you go into you network setting and post a screenshot?

It will look similiar to this but with different setting.

5ae258fbb14b9_IPAddress.JPG.6a585b1aa22c621066125fbc29bb7644.JPG

Share this post


Link to post
Share on other sites

As much as I hate the damn thing, do you have an iPhone and can someone get on facetime with you so see can see your screen while you are on the LAN with your Pixcon?

Share this post


Link to post
Share on other sites
5 minutes ago, Mr. P said:

Can you go into you network setting and post a screenshot?

It will look similiar to this but with different setting.

5ae258fbb14b9_IPAddress.JPG.6a585b1aa22c621066125fbc29bb7644.JPG

Actually hopefully his will not show it wanting an DHCP address...

 

Share this post


Link to post
Share on other sites

Okay, the setting look good. Power down the Pixcon and reboot the computer. After the computer reboots hold down the Factory IP button on the pixcon and power up the pixcon, keep the button pushed until the pixcon is fully booted up. Then open the LOR Network Configuration program and click on the LOR tab, click on Advanced and see what happens.

Share this post


Link to post
Share on other sites

Then click the Pixcon16 button and it should show the list of pixcons.

Share this post


Link to post
Share on other sites

I have to change computers and get on one that has LOR installed on it. I can't remember off the top of my head. :)

Share this post


Link to post
Share on other sites
18 minutes ago, CKSedg said:

See screenshot in document attached.  

Doc5.docx

Unfortunately I can't open your .docx files on this old XP computer...

 

Share this post


Link to post
Share on other sites

I did what you said exactly, Mr. P.  It AWAYS shows the list of PixCon16 controllers (which is just one in my situation).  I can "see" it, but the error comes when I click on it to reconfigure.  Same thing every time.

Share this post


Link to post
Share on other sites

When you see your pixcon in the list is the box Red, Blue or White?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×