Jump to content
Light-O-Rama Forums

CMB24D - Half Working


Recommended Posts

Okay I am having an issue with the CMB24D board only working with half the outputs.(13-24)  I have the following hardware and have simplified the connection to troubleshoot the issue.  The unit was working in full capacity in my July 4th display.



·         CMB24D – Board

·         (8) 10W LOR RGB floods

·         (1) PS-LED-12V-200W power Supply  (LOR Unit)


I am using the hardware utility to identify the issue and can only get floods 1-4 to operate.(all colors at this time).  When I try to turn on floods 5-8 nothing happens at the flood side.  The utility shows turning each output on and full functionality.


What I have tried to this point.


1.       Checked connections – All Connected tightly and correct.

2.       Checked Fuses – Nothing blown

3.       Checked power supply and connections – ALL Tight and correct voltage.

4.       Connected each flood to channel 1 and check for issues. (Each lit up when tested on Channel 1)

5.       Disconnected all Floods and tried switching them to different connections.  Flood Outputs 1-4 work whatever flood is used and flood output 5-8 does not.

6.       Looked for any shorts or burnt issues with the board and did not see any.

7.       Switched Cat5 cable

8.       Insured Cat5 cable was not close to any power wires.

9.       Jumped up and down – No Result


Any Help would be appreciated as I did not have an extra board lying around.


Thank you – Chris


Link to comment
Share on other sites



Do you have a voltage tester?  If you do, place the positive on the common and test each channel to see what voltage if any you are getting from all the channels, if you are pushing 12.5 volts at 100% you should see about 12.5 volts on all the channel's..  


From what everyone has said about the TRIAC's is, they usually stop working in the closed position, meaning your lights would stay on..  I had a channel triac go bad and the channel stayed on 100%...  Something tells me that all your triac's did not go bad on that side, but maybe??


it sounds like your not getting power to that side of the board...  hope this helps..



Link to comment
Share on other sites

Forgive me, I cant see how you trouble shot your board. How did you determine that fuse is not blown? That is the most common reason that half of a board will not work. Besides the fuse there are a few things like bad solder joint, or a broken trace, or without seeing one of these board and doing a circuit trace trace to see if one chip feeds info to both sides or better yet a single chip that controls that side of the board.


I want you to look in your manual and follow instructions to do a reset of the board. Sort of like a reboot of the board. In most cases this is done by removing power and setting the address to zero. Power up the board for a second and remove power. Return the dip switches to the old address and powering up again. Now try to control those channels that were acting up.

Disclaimer: I do not own one of these boards. Resetting might be done differently.

Link to comment
Share on other sites

Max, I know this 1..


 turn all power off... unplug


 on the dip switches, set 12 to on


power on for 5 seconds, you will see the LED blink very fast


Power off


set 12 off 


power on and see if that works

Link to comment
Share on other sites

Sure sounds like either a lack of power to the power input for the 13-24 bank, or a blown fuse for that bank. Remember that there are separate power input connectors for each bank. If you have a voltmeter, you should be able to measure the power by putting the volt meter leads from the large negative terminals on the left side of the board to the + terminal on each RGB output position.

BTW cowboy casey - the DC boards use mosfets not triacs. You can't use a triac for switching DC power.

Link to comment
Share on other sites



     Thanks for the info..  I was going of what the help desk told me...  i'm sure glad I didn't go out and buy 50 TRIAC's to replace them myself....  :)

Link to comment
Share on other sites

Okay Guys sorry for the delay.  Flag football, Hockey, Gymnastics, Church, Hayride and a Pumpkin picking kept me from trying your suggestions.  Then again these guys are why i am doing it to begin with.




  • Confirmed Continuity on all fuses again.(Everything Okay)
  • Reset Board per DIP switch 12 - No change
  • Turned all lights on Full using the Hardware Utility
    • Turned on all Lights Full Floods 1-8 (Channels 1-24)
    • Used a DMM and Measured Floods 1-4 voltage output while on white.
    • 12 VDC on all outputs RGB of Floods 1-4 or Channels 1-12
    • Measured Floods 5-8 voltage output while on white.
    • The voltage starts at 2.4 VDC per channel and increases to 3.4VDC through floods 5-8 or channels 13-24
    • If the Floods are disconnected the Voltage measures 12.0 VDC per channel.
    • When the floods are connected they look to bring down the voltage of the circuit and not turn on the LEDs.

Any additional suggestions?

Link to comment
Share on other sites

Ok, I believe you said that you have 8 floods. All of the same type. The 4 on one side work, but the 4 on the other side do not work. But you have gone back and tested all 8 on the working side. So you now have noted that something is dragging down the voltage only to the one side. But if you take the load off the voltage on the bad side increases. The answer is simple I would presume (long distance trouble shooting without being there to see everything). Does this happen even if you just turn on one of the 4 floods? This is common of a resistive item. Either a small wire or a loose / dirty connection. This can also happen if there is a bad solder joint. Are you running two power supplies? What gauge wire is going to the input terminals on this side of the controller (bad side)?

Link to comment
Share on other sites

Rayburn - Swapped the fuses.  No Change - And we missed our opportunity on the game this year. Congrats


Max-Paul - I did disconnect the non lighting floods and cycle them on the 'Good' side.  Each operated just fine.



The Floods are the Package of (8) 10W floods LOR offers.  i also bought the (200W)power supply they have and I bought them in the spring sale earlier this year.  The Power supply has twin supply leads allowing one per side on the board with spade ends to allow for good connection.  They two input connections have been measured and produce 12VDC from each set of wires


If no floods are connected on the bad side the voltage at the board on Channels 13-24 reads 12VDC.  If I just connect one flood on the bad side it still does not work.


The CMB24D Board is mounted in a standard PVC enclosure.  It should be protected from any debris; however I will check again to insure something didn't get in there..


I was hoping for a fix I missed, but In the end the board may just have an issue.


Any other suggestions?  I am willing to try before I need to remove and send in.



Link to comment
Share on other sites

Have you monitored the input power while testing the lights? Or tried swapping the input powers?  Try and trace the power circuit to find some easy "test points" and check those points while under load.


(We're struggling both on and off the field, but somehow we're keep winning.)

Link to comment
Share on other sites


  • The LOR PS comes with Twin leads for Pos and Neg.  I switched which sides they were attached last night.(Both Sides before and After measured 12VDC on a DMM)
  • Reset The board
  • The System worked through Hardware Utility with quirks.
    • Steady on lights worked
    • Measured with a DMM all lights and 12VDC was present.
    • Chase works, but would leave a flood or two on only on the questionable side after I stopped it. Including LIGHTS OFF.
    • Would then need to remove power to reset and get the lights to turn off.
    • Odd part was the lights staying on were floods 5,6,7 each time with one being red, one green and one blue.(All Wiring is correct to the board)
  • Loaded a Sequence and it ran with standard operation no hang ups.
  • Ran it all last night repeating the same sequence without issues.

Not sure why it is acting like it is, but seems to be running properly if I ease into it.  I will continue to monitor it as it is still not clear if it is a board or PS issue.

Link to comment
Share on other sites

  • The topic was locked
This topic is now closed to further replies.
  • Create New...