Jump to content

Search the Community

Showing results for tags 'Hardware'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Forum Discussion
    • Trouble Logging In?
  • Light-O-Rama General Information
    • I want to see more. Then why don't you register?
    • Important Announcements
  • Light-O-Rama General Questions and Answers
    • General LOR Questions
    • Newbies
    • Troubleshooting FAQs
  • LOR Hardware
    • LOR Hardware - General
    • Showtime Pro Commercial Controllers
    • Showtime Pro Residential (DIY/PC) Controllers
    • LOR RGB Devices
    • LOR DMX
    • LOR DIY Kits
    • LOR Components and Accessories
  • LOR Software
    • LOR Software - General
    • E1.31 in LOR Software
    • LOR S5 Software Suite
    • LOR S4 Software Suite
    • LOR S4 Visualizer
    • LOR S4 Pixel Editor
    • LOR S4/S5 SuperStar Sequencer
    • LOR S4 Sequence Editor - How To
    • LOR S2 Software Suite
    • LOR S1 Software Suite
    • Sequence Sharing
  • Open Beta Forums
    • Open Beta General Comments
    • Open Beta Bug Reports
  • The Midway Zone (Not necessarily LOR)
    • Vendor Marketplace
    • General Decorating Questions
    • The Coffee Shop
    • My Christmas Display
    • My Halloween Setup
    • My 4th of July Show
    • Other Holiday Displays
    • Getting around

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Cyberdust


Location


Occupation


Interests


Favorite Decorating Holiday?

  1. Think I may have fried my Pixcon 16 board. Had a RJ45 jack housing come off when unplugging cat5 cable. Guess it shorted out. So now my board does not work. Have power to both banks. Checking manual and it says there is a.5a logic fuse. Where is this fuse. I cannot find it. Then next question would be.... Where do I get a new fuse if this is what's wrong. Also new board is out of stock.
  2. Thought I would throw this out there in case someone else ran into the same issue.... I upgraded to 5.3.12 last night and today all of my controllers that are CTB32LDg3 boards and were running firmware version 1.12 stopped working in sequencer and show mode. They worked fine in the hardware utility. I flashed the latest firmware (V1.15) on them and they all work fine now.
  3. How do I connect 2 different controllers together? I have 3 controllers. 2 of them have mp3 director and the third one has mini director. The first 2 recognize each other by connecting them by a CAT5 cable. However, I cant get the third one to connect to one of the other 2. Is it even possible? Should I use the LOR Hardware utility?
  4. Pixie firmware versions: 1.01 Initial release version, bootloader does not work. (must be returned to factory to update bootloader) Macros, color effects, and standalone are not implemented. Only full resolution and resolution 1 implemented. Hold down test button to run test pattern on pixels. Supported: WS2811, WS2801, SM16716, LPD6803, TMI1803, TMI1804, TMI1809. Max pixels/string: 100. 1.02 Initial release version (same as 1.01), working bootloader. 1.03 Macros, color effects, and resolution implemented for
  5. Maybe I'm searching for the topic incorrectly but I can find anything about this. For the life of me I can't figure out how to just turn on the LED's using a 27 Channel DMX dumb controller. Is it possible to just turn them on and leave them on without having to run a show? I'm running the latest version of LOR advanced version and this year all I want to do is just leave on the lights that outline my house. Do I have to power the LED's directly from the power source or can I turn them on via the software without having to run a sequence?
  6. How many consecutive unit IDs does the cmb24d need? I must be looking in the wrong places as I don't seem to find this info in the manual or on the site. I was hoping to find a chart somewhere to show the number of IDs needed for each type of controller. I know that some pixie controllers use 2 and the pixie tree uses 16 for example. The reason I am asking this question is that I noticed my flood lights are reaching to some commands from a pixie controller even though the verifier software doesn't report any conflict. I'm pretty sure I haven't spaced out my unit IDs enough for th
  7. Looking at buying some used Color ribbons but how long do they last under normal conditions like Christmas seasons only?
  8. This is my first year and maybe it's something silly that I'm missing, but consistently my CCBs are staying on all night and I can't figure out why. The rest of the show shuts down as expected, but for some reason the CCBs always stay on until I unplug the controller to reset it. Here's my setup: G3-MP3 running the show off an SD Card attached to CMB24D then CTBPC16PC. From here I run a 100' Cat6a cable to the other side of my house to a CTBPC16PC then out of that a 50' Cat6 up the roof to my CCB controller. Everything runs as expected - show seems fine and timings seem fine. After my "
  9. Hi Guys, So I have an Australian 16 Channel 32W controller. I appear to have power leaking from the controller on two channels, channels 10 and 12, the channels aren't completely on but are receiving enough power to illuminate the lights connected ever so slightly, enough to annoy me! Has anybody had this issue? If so what did you do to fix this? I've completely reset both the unit and the computer with no luck!
  10. Hello... I am attempting to use a LOR controller with the trigger feature to create a coin toss. When a coin drops into the box the trigger would activate a select LOR sequence. I am having trouble identifying the best type of switch for this purpose. I have tried motion detectors, however they do not work adequately in the confines of the coin boxes we've designed (about a 1'x1' square packages). Any help in identifying an appropriate switching mechanism from the experts out there would be greatly appreciated. Thanks, Craig www.Widmerworld.com
  11. Hello I was thinking of buying 2 CTB16PC kits that require soldering, It would save a lot of money. Anyway I'm very bad at soldering, and If I do buy these kits want to be prepared and do not want to throw my money on something I can't get working. dose anyone have soldering advice or tips or anything to say why I should or should not do this. Please help Thanks!
  12. Hi all, This year I am using 2 out of my 4 controllers (because of power concerns) and that's fine with me as I was able to squeeze everything in to 32 channels. My controllers are connected using plain old cat 5 using standard LOR protocol with unit id's 1 and 2. The problem lies when running a standby sequence that just has the lights on steady at 80%. Periodically (I'd say every 30-45 minutes) controller 1 just shuts off. The only way I can fix it is by unplugging the LOR to usb adaptor from my PC and plugging it back in as well as completely relaunching the sequence
  13. Hi! I was building a 12 to 16 channel CCR Christmas Tree and came to a problem. The cable on the ribbon from the CCR's were not long enough to go from bottom of the ribbon to the controller box at base of tree. I really don't want to cut and splice, but would like to plug in an extension cable of some kind. I'm waiting on a reply from LOR, but I don't expect they sell extensions. Some one must have solved this problem in the past. Does any one know of where to get the plugs and jacks so I can make up extensions for the CCR's?
  14. Hello Everyone - total Newbie here! Planning to outline my home with RGB lights this upcoming holiday season and recently bought a set of Cosmic Color Pixel lights to play around with and test the functionality of the hardware and software. I was able to begin the configuration using the Hardware Utility tool, however, some of the lights in the string (about 10) would not light up. I also noticed only one of the strings that were plugged into the controller was lit up. Could someone help me here? Are the lights defective? I spent several hours last night trying to figure this out with no l
  15. I am trying to get a better understanding of how to add dmx lights to lor. I have a dj business and have a lot of dmx lights. I am very familiar with dmx and programing my dmx lights with my controllers for dj work. I would like to add them into lor displays. I know I could run them separate, but my end goal would be to make a sequence using lor that includes the dmx lights. So far, my understanding is I could add a idmx1000, which would plug into a controller outside, and then hook my dmx lights to that and editor would allow them added and program them. Also I believe I can plug a dongle int
  16. I've been really happy with cutting up my CCRs in to little pixel segments and doing crafty things around the display. BUT~~~~ Although I don't see any water inside the tubes I silicone glued shut, the rain came and with each cloud passing, I lost yet another pixel. Micro-Water damage I am assuming. I'll work on better waterproofing for next year's display. QUESTIONS: 1. Can I purchase just CCR strips/segments from LOR or other? My controllers are just fine. 2. Does the "white light of death" I see in these things indicate I should give up on the pixels, or can they be saved? Tha
  17. Hey everyone! I'm new here, and new to doing light shows. 2016 is our first year doing a light show. We have two 16 channel light-o-Rama controllers for our light show. First things first... How do I go about deciding which level of software to go with?? I'm not doing anything crazy this year. No RGB lights, no cosmic ribbons... nothing like that. Just simple LED lights. We do have 22 songs that we are programing the music to though. Not sure if there is a "song limit" on different levels of software. Also, next up are the lights. Where do all usually buy your Christmas lights?? We have the m
  18. Does the controller need to be hooked up to the pc for me to check my triac leakage or can I just plug it in to the electric and test my channels?
  19. New to LOR, Dec 15 I've caught the virus!! Anyone know when LOR puts their residential controllers on sale? Or know of a place that has great deals on them? Looking to purchase a few more. Thanks in advance. Randy
  20. As subject says, I am looking for a FM Transmitter. I have a EDM that for some reason no longer works. I live in Canada.
  21. Can you run the CR150D with DMX?
  22. I purchased my LOR toys late in the year (November) and by watching the tutorial videos, lots of trial & error, a couple of calls/emails to support and plenty of dumb luck, I was able to pull off 95% of what I had hoped to do. I would like to be a lot better prepared and a whole lot more knowledgeable heading into next year. I would like to understand the software better (particularly programming the Visualizer for RGB), learn to program for DMX and get a better handle on the hardware and controllers. Where can I go to learn more? Are there classes / seminars available? Lot of good in
  23. I've been running a mostly static show this year. I am using just one LOR controller connected to an ELL. My computer is connected to an ELL. Very simple. Everything was working pretty well since mid-December except I noticed occasional dropped commands. Over the summer I had upgraded all of my ELL's and set their speed to 115. I remembered reading that 115 might not be as reliable as 57. Today, I updated the ELL in the house to 57 and brought the ELL that was outside in to the house and dropped its speed to 57. After putting the ELL back outside and connecting it to the controller,
  24. I have just replaced twice my led in my rgb floods. I don't understand why only the reds keep burning out but the green and the blue works just fine. voltage on my power supply is only 12.2 and 11.9 with other on at same time this keeps happening on both my floods. ??????????????????
  25. So this is my first time putting my own CTB16Kpc together and I've run into a problem. My LED doesn't light up. It did when I first finished putting everything together but I only had control over 3 channels (13, 15, and 16). I unplugged everything and re soldered a lot of the connections hoping that would fix the problem. I was also checking around with a multimeter and the board tipped over and came in contact with the support strip in my box and there were sparks. There is a tiny bit of blackening/damage on the outer connection of the resistor at station 12 but that's all I can find. So bet
×
×
  • Create New...