Jump to content
Light-O-Rama Forums

CCR Problem 2 out of 6 not working


Recommended Posts

I have set up a 6 ribbon CCR tree and I am having trouble getting two ribbons to work.

I have set up two networks with three CCR's on each all test out on the HWU fine.

when I run a show I get all three on network "A" but only one of the three on network "B" work.

Can anyone please give me some suggestions on what I may be doing wrong.


Set up

Controllers 1-18 are standard LOR devices on Network "Regular" (USB485B with voltage booster)

Controllers 21-26 are my 6 CCR's on Network "A" and "B" (Each on the new RED USB485 500K High Speed)


Any reply's at all are welcome this is my first try at CCR's and Multi Networks and I am not sure what to do next.

Link to comment
Share on other sites

1. With the CCR's connected and powered on, use the hardware utility and search for the CCR's. You say you have two networks, so you will have to search twice, once on each network. What you should find on A & B are your CCR's each showing what it's current controller setting is.

I have two networks. My regular network (standard speed) has 4 LOR controllers, Network A runs the 500k high speed and controls 12 CCR's. When I look at Network A, I find 12 CCR's numberd 05 - 10 and it shows me what firmware version each is loaded with.


If the hardware utility finds your CCR's ok, and they are configured as you expect - then check your conf settings in the sequencer. Make sure that your CCR's all are set to the correct value you found in the hardware utility.


I use an Excel spreadsheet to keep track of all my hardware/firmware settings - it helps me stay a bit less carzy at times.


Good luck.

Link to comment
Share on other sites

Since you stated that you tested all good in the HWU, we can only assume its setup and connected correctly, but I would check as htebault stated.

A few things to check....your network preferences to make sure your ports are setup for all 3 networks. Check your sequences and make sure the CCR channels are assign to the correct network and Unit ID. Check the ID of your controllers. Check your firmware. If you on the latest S3...the latest firmware for the CCR is 1.17. Check your network cables. Possible bad cat5, although you said it worked fine in the HWU. If possible, run your sequences plug directly in the problem CCRs and see if it works. It could be any of these so check them all. Hopefully it's a simple fix.

Link to comment
Share on other sites

Well Thank you both for the reply. I have six CCR's two that I purchased before the other four and guess what they where the two not working. Updated the firmware to 1.17 and everything is PERFECT! Thanks again for the help

Link to comment
Share on other sites

  • The topic was locked
This topic is now closed to further replies.
  • Create New...