Jump to content

Enttec Open DMX and USB485 just not work togheter.


schamma
 Share

Recommended Posts

Hi Guys,

 

I am from Brazil and after years trying I could bought my LOR set to start making my light shows. As per this reason, It's my first post on the forum. I could not find anything here about my problem but if I just re-questioning something, could someone put me on the right direction?

 

I am having a annoying problem using LOR and DMX to work together…

 

I have 4 LOR controllers working on a network using the USB 45 Adapter on COM3 port and I just bought an Enttec DMX dongle that should work with my RGB light floods.

 

At first I could make it work fine, but after a windows crash I had to reinstall my computer and cannot make thing go again. For the record I am running windows 7 professional edition.

 

It seems to me, that windows is recognizing LOR USB485 and Enttec DMX dongle as the same thing, because it show as I have 2 “FT232R USB UART” connected to the computer.

 

After reviewing all the configurations for the 100th time, I tried to test everything with freestyler. When I have only the Enttec DMX connected, I can control the light floods as a charm but when I connect the USB 485 the communications just stop.

 

At the sequence editor, I cannot use the DMX with the dongle alone both… The LOR controllers work fine even with the dongle, but the DMX don’t. (P.S. The Control Light are checked)

 

My DMX universe Is set as Universe 1, with the dongle as adapter and Protocol ENTTEC DMX USB PRO (I cannot find the open DMX) but I already tried the Raw DMX as well (as seen on the youtube videos)

 

The driver I am using are CDM20600 for the dongle and CDM20814_Setup for the USB 485.

 

Sorry for the long text but I wanted to explain the best I could.

 

If someone can help I would be glad.

 

Thanks in Advance,

 

Sergio Chamma.

Link to comment
Share on other sites

Just to add the information here, I solved the problem by updating the windows. 

The system has an update for FTDI drivers and once it was intaled and the computer restarted, everithing worked fine.

 

Hope this information helps other users.

 

Good ligths!

 

Sergio Chamma.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...