Jump to content

Channels sticking


Robert Burton
 Share

Recommended Posts

Using 3.12. Also running xp. Someone made a suggestion it might be a bad cat5 cable. Makes sense...change several out. Still every so often a channel will stick. I watched it happen on pretty fast song (Mad Russian) and stay on for the whole song. However it went out after that. The before mentioned possible bad cable, was right at my red mini trees box. That was one of 2 that were sticking. Still stuck on...right when I started videoing tonight.

Now...a bad cable down stream from that box...that wouldn't travel up the network could it???

Still think it is something in S3 causing this.

BTW. I had NO red mini trees in that particular sequence. But it still decided to turn on.

Link to comment
Share on other sites

  • Replies 56
  • Created
  • Last Reply

Top Posters In This Topic

I honestly don't think though it is the units. I can stop the show, restart...and it works fine. After my scheduled show I ran the sequence by it's self (through the sequencer) and it worked fine.

I think it is a memory leak in the show scheduler or show editor. I did not use simple show builder to put it together.

If the controllers needed a reset...it would be doing this all the time.

Link to comment
Share on other sites

I honestly don't think though it is the units. I can stop the show, restart...and it works fine. After my scheduled show I ran the sequence by it's self (through the sequencer) and it worked fine.

I think it is a memory leak in the show scheduler or show editor. I did not use simple show builder to put it together.

If the controllers needed a reset...it would be doing this all the time.

Link to comment
Share on other sites

If it is the same channel every time...random occurence, but still the same channel, its much more likely to be a controller reset being needed, as William recommends, or an intermitted cable/connector.

Fron a softare standpoint, can you roll back to an earlier LOR version? Reinstalled your current version?

Link to comment
Share on other sites

I keep seeing people mention about going back to an earlier version. Is there a issue of saving in 3.12 and then playing on the show computer in a older version?

Resetting, can that be done in the hardware controller? Or do I have to power down, move the jumper and then power up?

Food for thought. I watched the one mini tree stick in place. Sequence went on. I later watched the same mini tree stick, but on a different color. Everything was working fine till that point.

However, again after stopping the show, restarting it...it played fine. I also ran that same sequence later by itself...and it played fine as well.

I do have Zara Radio playing in the background. (It is paused during the show with it's "pause" feature)

Help...because I have a ton of people coming by over the weekend to watch.

Link to comment
Share on other sites

Last year I had a brand new machine that would stick channels. Turned out to be the USB ports on the machine. In this case you could hear the USB connect/disconnect sound when it would stick.

Link to comment
Share on other sites

Robert Burton wrote:

I keep seeing people mention about going back to an earlier version. Is there a issue of saving in 3.12 and then playing on the show computer in a older version?

Resetting, can that be done in the hardware controller? Or do I have to power down, move the jumper and then power up?

Food for thought. I watched the one mini tree stick in place. Sequence went on. I later watched the same mini tree stick, but on a different color. Everything was working fine till that point.

However, again after stopping the show, restarting it...it played fine. I also ran that same sequence later by itself...and it played fine as well.

I do have Zara Radio playing in the background. (It is paused during the show with it's "pause" feature)

Help...because I have a ton of people coming by over the weekend to watch.

Assuming you have a PC series controller...power down, remove jumper, power up, wait 30 seconds, power down, put jumper back on second row of pins, power up, reset unit ID.


I'm assuming both colors of the mini-tree are on the same controller?

While I'm reading about a lot of show scheduler issues with 3.1.2, don't recall seeing it cause issues that you describe. Erratic channel issues would not typically be something involving the scheduling of shows. And a "brain scrambled" controller can certainly cause you intermittent problems..would not write off that possibility just because it is not happening every time.

Are all the issues you are having centered around one controller at this point?

Resets are easy, and have been shown to be one of the logical first steps in troubleshooting intermittent/erratic behavior.

If you think you truly do have software issues, you may want to try reinstallling as opposed to going backwards, but if the only issue is sticky channels (on just one controller...?), I'm not yet convinced it is a 3.1.2 issue...
Link to comment
Share on other sites

DonFL wrote:

Robert Burton wrote:
I keep seeing people mention about going back to an earlier version. Is there a issue of saving in 3.12 and then playing on the show computer in a older version?

Resetting, can that be done in the hardware controller? Or do I have to power down, move the jumper and then power up?

Food for thought. I watched the one mini tree stick in place. Sequence went on. I later watched the same mini tree stick, but on a different color. Everything was working fine till that point.

However, again after stopping the show, restarting it...it played fine. I also ran that same sequence later by itself...and it played fine as well.

I do have Zara Radio playing in the background. (It is paused during the show with it's "pause" feature)

Help...because I have a ton of people coming by over the weekend to watch.

Assuming you have a PC series controller...power down, remove jumper, power up, wait 30 seconds, power down, put jumper back on second row of pins, power up, reset unit ID.

Ok. I will try this but it is on 2 different controllers on the same channel (16 mini trees in red, green and white)


I'm assuming both colors of the mini-tree are on the same controller?

>>>No.

While I'm reading about a lot of show scheduler issues with 3.1.2, don't recall seeing it cause issues that you describe. Erratic channel issues would not typically be something involving the scheduling of shows. And a "brain scrambled" controller can certainly cause you intermittent problems..would not write off that possibility just because it is not happening every time.

Are all the issues you are having centered around one controller at this point?

>>>>>No.

Resets are easy, and have been shown to be one of the logical first steps in troubleshooting intermittent/erratic behavior.

>>>>> I will try resetting the 2 PC controllers. There is one 16d that had odd behavior 2 nights ago...but not last night. Really nothing to reset on it since it is dialed in.

If you think you truly do have software issues, you may want to try reinstallling as opposed to going backwards, but if the only issue is sticky channels (on just one controller...?), I'm not yet convinced it is a 3.1.2 issue...

>>>>>>>>>>That is why I am think it is a 3.12 issue. It is on more than one controller.
Link to comment
Share on other sites

Well last night for some reason I could not get one of the PC controllers to reset. It was too cold and I was running out of time for another "honey do"... So I did the following,
1) Pulled the usb wifi stick out of the computer
2) Closed out Zara Radio
3) Rebooted the computer
4) Changed out cat 5 cable between 2 of the offending controllers

Everything worked great as far as I can tell. I didn't sit through the 10 sequences, but did do some videoing and one of the offending sequences played fine.

Over the next few days I will try a few other combos (one being nothing of the above) and see what happens. Unfortunately I have a few busy days coming up. Might be a while before being able to change around everything.

Link to comment
Share on other sites

Ran fine with 3.14. I did shut off Zara Radio however minutes before. I did run my wireless usb fob though. I also rebooted the machine. Tonight I will leave everything in place (Zara Radio, no reboot, usb fob) and see how it plays.

Link to comment
Share on other sites

Anyone else still having problems? Little bit of rain tonight. No breakers tripped yet...BUT SEVERAL CHANNELS ARE STICKING! Errrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr!!!!!

Not sure how rain could cause a channel to stick. Never seen that before. It wasn't raining with the same channels were sticking the other night. Ran flawless for several nights. Now that I am going on a business trip for several days...it starts acting up. Have tons of people coming by this weekend. Errrrr.

Link to comment
Share on other sites

Robert Burton wrote:

I keep seeing people mention about going back to an earlier version. Is there a issue of saving in 3.12 and then playing on the show computer in a older version?


Not sure about using an older version on the show computer. However, if you check the "Important Announcements" section Bob has recommended that people running 3.1.2 upgrade to 3.1.4 to correct bugs that could cause strange things during your show.It's worth a try.
Link to comment
Share on other sites

ALRIGHT BETA TESTERS...ARE YOU LURKING ABOUT????

This just got me out of bed. Had I have to get up at 3:30am for a trip. Hope you can figure this out for a update when I get back ;-)

Channel 8 is sticking on 3 different controllers. All down stream from everything else that is working just fine.

Again...channel 8 is sticking on controllers at the end of the network line of 11 controllers. Sticks on, then will unstick.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...