Jump to content

Standalone sequence wont download


rmturner54
 Share

Recommended Posts

I need suggestions. My display is all set up and ready to go.
I have 1 DC & 1 AC board. I have been testing all summer with the standalone feature of the DC board with no problems.
I have been using the hardware utility the last 2 nights with no problems manually testing each channel and adjusting flood light s etc..... So, therefore my laptop can initialize my network ok. I can control all lights thru the hardware utility.
But when I attempt to down load my sequence to the board, after 3 attemps I get an error message saying it cant download, and try disconnecting the other boards in the network.
I thought it might be the cat 5 cable, changed it no help.
I tried a different file(a sample chase) that came with the software
I even tried from a different computer.
No luck.
I have not tried to run the sequence with the show scheduler yet.

I am lost . I hope its not the board....any suggestions?
Richard

Link to comment
Share on other sites

You don't mention it in your post, so a few questions.

1) Are you intending to run animation only?
2) When downloading, are you connected to a single CTB-16D controller?

Link to comment
Share on other sites

that thought crossed my mind, i get an error when i attempt that step.
i dont think there is anything downloaded, because all of my earlier testing was
done witht the option to start when power is applied.

Link to comment
Share on other sites

Problem solved(???). Dont have a clue, but went thru the same process step by step like I have always done, and the download worked.
Same PC, cat 5 cable etc....
I wish I had found some definitive problem.
Thanks to thsoe who responded.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...