Jump to content

1602/CTB16D hardware/versions


Jeff Sand
 Share

Recommended Posts

Hi, some of you old-timers might remember me from back in the day at PlanetChristmas. Dan & co., I'm still with Bright Ideas near Chicago. Going through our inventory this weekend and trying to figure out what we own an when we bought it and updating everything. Got a few quesions:

1) Is there a list of the 1602W Model versions, and the CTB16D revisions over the years and what years from 2004-2007 those were all released and shipped? We've got a ton with CTB16D no version, a couple V3 (green), a couple V5 (blue), and some V6 (blue). As I said, I'm trying to identify everything we own and when we purchased it.

2) Was there ever a V2 or V4? Are all the ones with no version stamped on the board considered "V1"? Should I even care about any of this?

3) Are the differences among the various hardware revisions documented? Do I need to care?

4) Should I have any worries about loading current (4.20) firmware into really old (2004) CTB16D hardware? I do believe we have some of the first CTB-based Showtime boxes you ever shipped.

5) Do I gain any advantage keeping, say, V1 and V6 hardware off of the same network?

6) We discovered by trial and error several years ago that the 1602W/CTB16D does not fade correctly if the two sides of the board are plugged into two different legs of three-phase service (I'm an EE grad, I understand why). Do you have any way around this in firmware, or is there another fix? Have you released new products to deal with this? I've kind of been out of the loop with LOR news for a couple years, so please forgive my ignorance if there's a solution out there.

As a caveat, I should say we will still be running 1.6.x software this year if that makes any difference in relation to any of the above. I just haven't had time to investigate the S2 stuff, and although it looks cool I don't think anything that requires online activation is going to be acceptable to us at this time.

Actually, if you can just tell me from sales records what we've purchased since 2004 that would fill the holes in my database the quickest. But any light you can shed on the previous questions would ne greatly appreciated. Please feel free to email or ask for cell phone # if that is any easier. As always the efforts of the LOR crew are highly appreciated!

Jeff Sand
jsand42@earthlink.net

Link to comment
Share on other sites

Jeff,

#4. There is different versions of firmware for the green and blue boards. Use the correct verion with the correct board. As I recall the current version of firmware at one point cleared up a dimming issue with LED lights, the most current verison allows the LOR boards to be put on a DMX universe.

#5. No harm in mixing hardware version on the same LOR network. I have green and blue boards on my network, with NO problem.

#6 No work around. The simple in a 3 phase operation is make sure both sides of the LOR board are on the same phase.

Chuck

Link to comment
Share on other sites

cmoore60 is correct about #4, #5 and #6. In addition, the Hardware Utility will not allow the wrong firmware to be installed.

Other than the original LOR1602W which was based on the MCP all models of the LOR1602W are basicly the same. The MCPs (first year) have three boards in them and do not have firmware upgradablity. The ones with the green cards in them have less aux power than the blue board ones. This is the only real difference in hardware that of significance.

I would not be concerned, all version will run together on the same network and with any version of LOR software.

Unfortunatly our sales records will not tell me what versions of the cards that you have.

Link to comment
Share on other sites

I have 4 CTB16D ver 4.01 units. (Blue Boards) 2 came from LOR as complete units in steel enclosures and the other 2 I built from kits. Is 4.02 the latest firmware and how can I upgrade them while connected to the EZ Linker?

Aw crud! I reconfiged the Linkers to the lower baud rate, tried to update the firmware to 4.02 and now all I get is "Invalid Datablock Poll Response" and the board now shows as " 01 - BootLoader-16D" What the heck do I do now?????

Link to comment
Share on other sites

Version 4.01 is the highest you need to have, UNLESS you plan on putting your LOR boards on a DMX network.

As far as updating firmware with the light linker. I would not do that. I think the documentation even states to update firmware with one controller at a time connected and with a cable connection.

I think you can recover by connecting on controller at a time and doing the firmware update. Connect the controller to cable.

Chuck

Link to comment
Share on other sites

From my other post:

They need to change it so you can't use the Linkers at all when trying to update firmware and give an error message telling you it's not allowed. That way dummies like me can't fuzz up their controllers.

I would also like an explanation as to why there are the options of:

Selected unit Listed Above
-and-
Only One Unit Is Connected

This should not be there as well then.
The utility is smart enough to have found multiple units and should not allow updates in that case also.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...