Jump to content
Light-O-Rama Forums

Cannot start standalone mode ...


Recommended Posts


I am pretty baffled now.  I have the 16PC gen 3 updated to v1.09 when v1.04 did not work.  Standalone mode will not start.  Uploaded a simple 10 minute sequence and told it to loop MANY times.  It uploads with no errors.

I cannot start it via the hardware manager.  Suppose to run when it has power.  I disconnected the RS-485 and tried again.  NADA.  Waited at least 5 minutes - tried again.  Nope, no glory ... Hmmm.

It is a animation using the 9 highest channels (8-16).  It does respond to DMX via a bridge at the designated DMX address 305 (UID 0x14)

I cannot figure out what is wrong.

Any thoughts?  Thanks!

Link to comment
Share on other sites

A CTB16PC cannot do standalone. If you have a CMB24D or any other standalone controller you can connect a CTB16 to it and run a sequence.

Edited by Mr. P
Link to comment
Share on other sites

  • The topic was locked
This topic is now closed to further replies.
  • Create New...