Jump to content

1602Wg3's Enhanced Mode & Firmware


DrWizard
 Share

Recommended Posts

So I've made a lot of changes to my show this year, added, rearranged, reconfigured...  Started setting things up and some controllers/channels weren't working.  After some troubleshooting I found a workaround and got it all working.  It seems that my pair of LOR1602Wg3's with firmware 1.12 will not work in enhanced mode.  They are less than 3 years old (bought at 2016 spring sale)  My CTB24D and my pair of CTB16PCg3's DO work in enhanced mode, and they are all on the same network.

So I noticed there have been a couple of firmware updates for this controller.  I could not find a published revision history to see if this was an issue that had been addressed,  but I downloaded version 1.15 anyway from the LOR website to my PC.  But I cannot get the hardware utility to upload it to the controller.  The upload just hangs at the beginning.  Screenshot attached.  I tried un-daisy-chaining them and connecting only one at a time but that didn't work either.

So 1) can anyone tell me why enhanced mode is not working with these relatively new LOR1602Wg3's, and is firmware revision 1.15 supposed to fix this issue?  And 2) Why can't I get it to upload?  I've uploaded firmware to my old controllers in the past without a problem.

 

 

Link to comment
Share on other sites

UPDATE:  So I found in the manual where it says: "If all else fails... power the unit on and off after you click the download button" and that got it to upload.  And yes, version 1.15 did fix the enhanced mode problem!

Link to comment
Share on other sites

  • Don locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...