Jump to content
Light-O-Rama Forums

CCB Controller Flaking out?


Recommended Posts

I have a CCB controller "DeviceID 01 " that I have been using this summer with no issues.

Today I turn it on, and get the green flashing lights thinking i'm fine...Well, not so...

No lights at all when when running sequences.  I open HU, and it sees a 01-BOOTLOADER-CCB on the first Device, and then 02 -???????????, 03-????????, Etc.... and the same for every device searched.  Keep in mind this is the ONLY controller hooked up, it should only see Device 01.  I reset the controller following the manual, and where I should see chasing lights, etc.  I see nothing... I depress the button, and the two green lights start flashing again.  No Luck there....

I tried to reload the firmware, and it starts the process then just says Grabbing Device. or something similar and goes nowhere for 10 minutes.  I canceled.

I'm thinking this controller is toast... Any all ideas are welcome!



Link to comment
Share on other sites

That is probably a communications failure.  The first thing to do is bring the controller next to the computer and try a new CAT 5 between your USB and CCB controller.  

if the controller still says 'Bootloader' at that point re-load the most current firmware.  You can find it on our website and instructions are in the help files/manuals.

Once the controller has firmware on it again, THEN do the reset and it should behave itself.

If you still have issues after that, open a help desk ticket and we will get it in for repair to look at.

Link to comment
Share on other sites

Thanks for the reply Mike!!!

I tried loading new firmware, but got nowhere, just froze at "Grabbing Device".   I did try a new cat5 cable.

I'll try a different Usb com adapter .


Edited by stachows
Mis spelled word
Link to comment
Share on other sites

I've gotten brand new cat5 cables that were defective right out of the packaging.   It's also why I invested in an Cat5/Telephone cable tester, it has saved me many a headache by knowing whether or not I had a bad cat5 cable.  And if the cable tested good, then I looked at the USB cable and tried a different one there.  Never had a problem with the USB485 hub.  Not saying it can't happen, I've just been lucky that I haven't had any issues there.  Bad cat5 and bad USB cables, plenty of times.

BTW: This is the one I use:

RJ45 RJ11 Cat5e Cat6 Network LAN Cable Tester Tool

It's cheap, and it'll save you a lot of headaches and time finding bad cat5 cables.  Highly recommend getting one if you don't have one.


p.s. look around, sometimes you can find them even cheaper than this price.  When I bought mine quite a few years ago, I got mine for around $2-$3.   Now they run about $5-$7.  But sometimes you can still find one for less.  Good luck!

Edited by Orville
Link to comment
Share on other sites

If the USB adapter and/or new cable don't help, please don't hesitate to open a help desk ticket so we can see what we can do for you.

Link to comment
Share on other sites

Thanks everyone for your input.

I finally had some time today to test the root of the issue, and it is definitely the controller.

I will be calling the help desk to open a ticket today.


Thanks Again!


Link to comment
Share on other sites

  • The topic was locked
This topic is now closed to further replies.
  • Create New...