Jump to content
Light-O-Rama Forums

Using Aux Network on G3-MP3


Recommended Posts

I am having difficulty getting my G3-MP3 Director to play dual networks. I have just added a CCR Mega Tree and I am trying to run it using AUX-A while using the Reg network to run my other controllers. The Network 1 socket has a linker plugged into it, and communicates to 5 other linkers running 16 channel controllers. I have a network cable plugged into the Network 2 socket and with the other end plugged in to the CCR Tree controller. However when I play a sequence that simply turns all lights on, all the controllers on the Reg network come on but the CCR tree does not come on. I have modified the CCR Tree sequence to not use AUX-A and run it alone, after moving the network cable and it comes on just fine, so I know the controller ID is fine.

In the combo sequence I have tried setting network preferences to use Comm 5 for AUX-A, and I tried COMM 8 for AUX-A, When I do this nothing comes on. 

Anyone have an idea what I am missing.

Oh, I am using the Simple show builder to set up the show, if that matters.

Thanks for any suggestions.

Link to comment
Share on other sites

  • The topic was locked
This topic is now closed to further replies.
  • Create New...