Jump to content
Light-O-Rama Forums

Unable to update LOR on two computers


Recommended Posts

I get the same error on both computers

My show computer is a windows XP laptop

My personal computer is a windows 7 laptop

23525080862_219d6f1a35.jpgUntitled by Ross, on Flickr


If I search for the .msi file, the computer can't find it.


I'm trying install the bug fix.


Any idea what's going on?


EDIT: after reading other posts, my antivirus software isn't flagging anything with LOR.

Edited by EvilM0nkey
Link to comment
Share on other sites

Sometimes during or after installation when you try to start a program such as the Sequence Editor, the program will not start. Instead an error message will pop up, saying: 

The feature you are trying to use is on a network resource that is unavailable. 

Alternatively, you may be stuck in the 'DirectX' install loop - You begin to install the Light-O-Rama software and when the program tries to install DirectX, it appears to work and then loops back to start the DirectX install again. 

These errors are typically because Windows is confused about what is, and what is not, installed. Fixing this error can be tricky since there are multiple things that could be wrong and/or that could fix the problem. After each suggestion, run your test again and see if the problem is fixed. 

==First, Reboot. 

==Ensure all Windows Updates are installed. 

==Try to install DirectX before installing the Light-O-Rama software. Download and run the file from here: http://www.microsoft.com/en-us/download/details.aspx?id=34429 

At this point, we have to start with more drastic measures: 

==Try the Microsoft Fixit called 'Fix problems with programs that can't be installed or uninstalled' at http://support.microsoft.com/mats/Program_Install_and_Uninstall 

==Try the 'Windows Installer Cleanup Utility'. You can find the program here: http://www.majorgeeks.com/files/details/windows_installer_cleanup_utility.html 

(1) Download the installer for the Windows Installer CleanUp Utility from that web page. 

(2) Close all of your running programs, especially LOR programs (if any are running), including not just things like the Sequence Editor, but also the LOR Control Panel (the light bulb icon in your computer's system tray). 

(3) Run the installer for the Windows Installer CleanUp Utility. 

(4) After it installs, run the Windows Installer CleanUp Utility itself. 

(5) It will present you with a list of installed programs. Select any and all "Light-O-Rama" programs, and tell it to clean them up. 

(6) Close the Windows Installer CleanUp Utility. 

(7) Reboot. 

(8) Reinstall Light-O-Rama. 

==You may need to turn UAC off, and then install/uninstall and re-install. For more information on UAC: http://en.wikipedia.org/wiki/User_Account_Control

If still no success, follow the suggestions in this thread of the Light-O-Rama forums:

Link to comment
Share on other sites

Personal computer fixed. Onto the show computer.

I'm sweating like that guy from "Airplane"


Both up and running. My computer was fixed by step 3, the show computer just needed a restart.


Hopefully my background sequence will run smoothly tonight.

Edited by EvilM0nkey
Link to comment
Share on other sites

I'm still having issues. I left my computer alone because I didn't need LOR.


Well I got the bug to sequence some and it seems my computer is now stuck in some kind of install loop.


I keep getting the "please wait while Windows Configures Light O Rama" and the same above error. Sometimes the window will close and open multiple times and eventually the sequence editor will come up and work normally. But if I close it and try to open again I get the same situation. The LOR tray isn't running either.


I have gone through all of the above steps.


It seems like LOR doesn't recognize that it's installed.

Edited by EvilM0nkey
Link to comment
Share on other sites

Ok. I uninstalled, rebooted and reinstalled. It installed successfully this time.

Everything works normally while bringing up any part of LOR.

HOWEVER, I bring up the sequence I want to work on, bring up the visualizer, click on the play arrow to play the sequence and it starts back into the direct X loop again. I click yes, get the same error from above and the sequence plays.


what in the world...

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...