Jump to content
Light-O-Rama Forums

Random Blinking PixCon16 and Intelligent RGB WS2811/12

need lights

Recommended Posts

Pixels are blinking randomly in standby mode even with no data wire connected. I recently purchased a PixCon16 controller. After configuring the controller using PixCon Assistant Utility properly(Pixel IC: WS2811/12 and set the outputs) and set the LOR Network Configuration to use E1.31(specified IP address that shows up in Avatek Assistant Utility since I am connecting directly to the computer's Ethernet port - not using internet router), I ran the built in hardware test and a couple of sequences in SE then put everything away until now. Yesterday I set up my pixels, connected them to the PixCon16 controller and powered the controller without any data wire connected. I put the controller into the built in test mode and everything functioned properly. After I stopped test mode the random blinking began on single pixels across all strands(so I'm using 16 strands with 50 pixels each) and saw one pixel in a particular color across all sixteen strands. Completely random, different colors, different sections, etc.. The random blinking at this point would only stop if I put the controller back into test mode. I proceeded to disconnect power, connect the data wire from my computer's Ethernet port and re-apply power to the controller. No blinking at this time. I loaded the PixCon utility Assistant and made sure the configuration was still correct. I ran a few musical sequences and they ran fine, no random blinking even when the sequence ended. I thought the problem resolved so I began closing windows on my computer. At this point the random blinking began with no commands being sent to the controller. I opened a sequence to play and the random blinking was still occurring during the sequence. I decided to open the windows that I closed(Utility Assistant) and the blinking stopped(coincidentally?). I played a couple musical sequences and no blinking. I closed the window again, but could not get the blinking to start up again. I gave up because it was almost midnight and freezing outside. Put everything away. I have a video but it is too large.

I hope someone knows what the problem is and has a solution.....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...