Jump to content
Light-O-Rama Forums

Lights Not Coming On


Recommended Posts

I have a controller where circuits 1-6 are not turning on the lights.

I have plugged the lights into an independent power source and the lights come on.

In the hardware utility, I have run a test on that controller and circuits (1-6) to turn the lights on without success.   Lights do turn on all the other circuits on the controller.

I replaced the controller with a spare controller and experience the same issue.

I have run the verify utility to see if there are any conflicts but none exist.

I have called LOR and they have no solution.


Has anyone run into this situation where the controller does not turn on the lights?

Link to comment
Share on other sites

Usually a channel problem on a controller results in channels stuck on. That and two controllers with the same issue does not sound like a controller problem.

A couple questions.

Are there other channels on that controller in use and do they work?

Do other controllers work properly?

What is your network configuration? I.E. speed, how many controllers, enhanced (not the HU cares about enhanced).

What type of controller? What firmware version?

That's a good start...

Link to comment
Share on other sites

I have had lights not work on channels when using the hardware test, but do work when I run a sequence.  Never had time to find out why.  Try running a sequence.  Make sure the control panel is on when you run the sequence.

Link to comment
Share on other sites


There are 10 other channels on the controller that are working fine.  It is just 6 of them are not turning on the lights.  I thought I had a hardware issue until I swapped the controller with a spare and the identical problem happened on the other controller.  I figure therefore it was some software setting that might turn off channels.  I have 22 controllers and all the other controllers work fine.  Speed of controllers is the default.  Not sure how to check speed.  Controllers are the LOR 1602 in the metal case.  Not sure about the firmware version.


I still think it is some software issue.


Link to comment
Share on other sites

Try replacing the cat5 comm cable to it. Look at the pins/fingers of the RJ45 connectors and insure that all are in their normal positions. Have you tried a hard reset of the controller? The instructions to accomplish are in the manual for it. Next question is: were these working last year? Did anything change with them such as removing the circuit boards for any reason? 1 through 6 don't work yet 7 and 8 do? All 8 are on one side of the board so I'm wondering if the jumpers and power feeds didn't get modified?

Link to comment
Share on other sites

  • The topic was locked
This topic is now closed to further replies.
  • Create New...