Jump to content
Light-O-Rama Forums

Stuff from Pixel Editor Not Showing up in Visualizer


Recommended Posts

I think this may have already been addressed in the extensive posts here but can I verify this?


I'm adding a pixel tree this year using 6 sets (12 strings) of CCPixels in the 25 up, 25 down format.  I've been able to create the tree in both the Visualizer and in the Pixel Editor.  I have a purchased sequence that I've added to one of my sequences and it shows up just fine (and looks great) in the visualizer.


I've been working on the Pixel Editor and after figuring out how it works, I have created some effects I want to add to my regular sequence.  I have saved the intensity file and can see where it shows up in the Sequence Editor.  However, it does not show up in the visualizer when I run the sequence.  I've made sure the addresses match, the networks match and even made sure the network configuration is turned on for everything.


Any thoughts or will I have to wait until things are set up and I'm running the 'real' show?

Link to comment
Share on other sites

Is the Comm Listener running? If not, start the LOR Control Panel, and it will start the Comm Listener.


Do you have "Control Visualizer" turned on? If not, turn it on (in the Sequence Editor's Play menu).

Link to comment
Share on other sites

First, thanks for the response.


Yes, I have 'Control Visualizer' turned on and the Comm Listener is running.  I did start the LOR control panel and The LOR Comm Listener window seems to indicate its listening.


In order to rule out more variables, I set up one CCPixel controller and connected two strings of RGB lights.  I loaded two sequences, one of which was the sequence I purchased and the other the one I programmed myself using the pixel editor.  When I ran the purchased sequence, the lights seemed to work as intended by the sequence.  The sequence I programmed myself did not.  Just to be clear, these were 'real' lights and I'm not referring to the Visualizer.


Should the LOR Visualizer show the lights from a sequence that was programmed with the Pixel Editor?

Link to comment
Share on other sites



Well, a thorough reading of the Help material led me to something in the Network Configuration Utility.  Turns out I needed to set the networks for the Cosmic Devices to 'Enhanced'.  Its the far right column in the LOR network configuration panel.  Just click in the blank area and a pop-up box will appear which has a box for 'Enhanced LOR Network' at the bottom of the box.  Click the box and then 'OK'.  I restarted my computer and not only did my physical lights work (I hooked up a controller and light strings to make sure) but it also appeared on the LOR Visualizer.


I can only hope this helps other who may have been stuck on this problem.  



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...