Jump to content
Light-O-Rama Forums

CMB16D-QC Standalone Problems


Recommended Posts

I need some help.  I've been using my CMB16D-QC controller for my landscape lights (RGB Spots and Dumb strips) for a little over a year now.  When I went to download the new sequence for this month it stopped working. I reset the controller with success until I tried to download the new sequence again.  After resetting the controller it worked just fine using Sequence Editor from the Laptop, until attempting to download.  The file is a .las file and not a music one.  Has anyone else had or know how to fix this issue?


Things I've done to try and fix-


Reset the controller- power off, set id to 00, power on for about 30 secs, power off, set id back to 05, power on.

Test the power supply- Good

Test the fuses- Good

Changed out the cat 5e cables- No Change

Run from Sequence Editor- Good, until attempting to download new sequence then it stopped working again until I reset it.

Check for loose connections on the board- Good

Check output power to channels- Good

Tried to download a previous sequence- Fail

Swapped out board with identical one- Same issues

Link to comment
Share on other sites

Just a shot in the dark, but maybe there is something wrong with the sequence itself.  Maybe try resaving it in the sequence editor and then download to the controller.  Like I said, just a shot in the dark.

Link to comment
Share on other sites

So good news, I left the controller unplugged for a couple of days and tried again.  Everything worked as if nothing was wrong. I guess the gremlins got bored and left.

Link to comment
Share on other sites

  • The topic was locked
This topic is now closed to further replies.
  • Create New...