Jump to content

PC 16 not found


Recommended Posts

I have had this PC16 for 5 years, had it set up and working this year, went out today to do some testing and its not working.

I have hooked it up directly to the computer with a known good cat 5 cable, and am still not able to find this controller.

it has power, it has good network connection, the led flashes, then turns solid when I run the software, it is not found  by the hardware utility, and does not respond when running in a sequence.

Any idea where I should start looking?

Thanks

Tim

Link to comment
Share on other sites

Have you tried resetting it?

No, I have not.  Its been so long since I've had a problem I don't know how to reset it!  Time to dig out the book, now that you mention it I do remember something about using pins to reset it.

 

Thanks

In the hardware utility, set the search to a high number of units.  The box may have somehow changed unit id and is above what you are searching for in max units.  I had that happen once.

Thanks for the idea, sadly it didn't fix it!  I'm frantically assembling a kit I had sitting around for spare parts :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...