Jump to content

Show Problem with V 3.12.0


JamesWright
 Share

Recommended Posts

I downloaded in installed V 3.12.0 yesterday. Install went fine. I have an advanced license. I am running Windows 7 Professional on a machine with an Intel Core i5-4670k at 3.4 GHz and 16 GB of memory. I am running high channel count sequences with LOR controllers, CCRs, and at lot of DMX RGB channels. I don't use this machine for anything except lighting shows.

 

I decided to try running a part of my show for this year to make sure everything worked well with the new release and have run into a problem. I have attached a copy of the show log for information. As you can see from the log, all of the sequences ran properly and ran one after another, just as they should. Until I reached Wizards In Winter. Everything stopped. The log shows that it could not load the compressed file and it tried to load the regular file. That did not work and the I received the error "Cannot allocate new play event". The show player tried several things, finally gave up and started playing the show from the top. Again, everything played properly until it hit the Intro to Wizards. This time it couldn't load the intro either.

 

All of these play fine in the sequencer (although it takes an extended time to start playing Wizards the first time). All files are saved as compressed files.

 

I need help in determining what the problem is and what the resolution is.

 

Thanks in advance for the help.

Jim

Show Error Log 11-21-14 -1.txt

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...