Jump to content
Light-O-Rama Forums

LAN port issues

CLD Kevin

Recommended Posts

So my show laptop that I have used for several years is an HP i3 with I believe 2GB of RAM. Shes a little show, but faithful. I’ve had no issues using her and she takes a lickin and keeps on tickin. Communicating with LOR, Enttec, SanDevice, ect has been no problems at all. Always worked first time plugging in.


But unfortunately I’m inpatient and with the file sizes with larger pixel displays, I need something faster. So I just purchased am i7 with 8GB RAM. She’s a screamer, but there is an issue. It will not communicate via LAN to the SanDevice 6804. Its not connected to any network wired or wireless (turn off wireless) while in show mode. After assigning an IP ( to the PC and connecting to the SanDevice's ( & 200)….I get nothing. Cant login. I rebooted the PC, power down the switch, changed cables, ect. Old faithful has no problems communicating or running a sequences….just a some slight lag. But I was able to finally get it to work by Disable the LAN port, then Enable it and it connects. But as soon as I disconnect anything, it will not auto sync back up. I have to Disable and then Enable again or reboot. A couple of times while plugging and unplugging, the port completely turned off and I had to reboot to get it back on. I’m concern that the LAN port will turn off during the show.


Does this sound like I’m having issues with the PC LAN port or just a setting on the PC.  I login to network equipment for work all the time using the same type if IP setup and never have issue where I have to disable and enable it to work? 




Link to comment
Share on other sites

Check and make sure the speed settings (probably should be auto) and duplex settings (probably should be full) are what you expect. Check the BIOS settings and see if anything looks odd. Also, what is the subnet mask set to? It should probably be if you want it to communicate with an address of 192.168.1.xxx.

Link to comment
Share on other sites

I just updated the LAN driver and looks to be okay now. Testing good to my backup controller. Connects right away as soon as I plug in.

I'll know for sure tomorrow when I go to the location.


Subnet is


Its the little things that keeps you up late at night :(

Link to comment
Share on other sites

I had the same issue. My old (windows Xp) show computer ran everything ok but sequencing computer (windows 7) would not communicate. It's a windows problem not the computer. I have to manually enter the IP address and subnet in the TCP/IPv4 settings on sequencing computer or it won't communicate. I've only gotten it to work with a 3 digits at the end of the computer IP. I use for the computer if I use I run into issues.

If you want to talk old reliable. My show computer is a old dell laptop with centrino processor with windows XP and 2 gigs of ram. Currently running 16 ac channels and about 700 RGB. It's starting to struggle though.

Edited by sticks4legs
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...