Jump to content

3.11.2 audio lag


copotay
 Share

Recommended Posts

I recently upgraded to 3.11.2 and noticed there is a slight audio lag when pressing the play button to sequence. Its especially noticeable when playing 1/2 speed. It takes like two seconds to start the sequence for the bar to begin moving and the music to start. I have highlight current event off and usually sequence by using the play visible screen. I had 3.9 before and never had it do this, it was instantaneous. Tried it several times with other sequences and songs and it does it on every one. If I start the sequence from the beginning it begins right away its only when trying to play and sequence away from the beginning of the song. I have Win 7 pro, anyone else have this issue?

Link to comment
Share on other sites

I have 3.10 on my office PC, an Xp machine, and it does not do it there, I tried opening and closing and restarting but did not help, just strange, I have sequenced about 50 songs since getting LOR, and became very use to checking my work right after coloring some blocks to get the instant results, now when I check my work it's like uhhh waiting for it to start even though it's only two seconds seems like an eternity

Link to comment
Share on other sites

I've noticed something similar or related. Stopping and starting the play function using the space-bar, the media doesn't match the sequence all of a sudden. It matched if you played from the beginning but not in-between. Its as if the song is not CBR and instead VBR, which its not. All of mine are CBR. I won't get back to sequencing for at least a week but will try the innternal media settings as opposed to not checking it and see if this helps or not. I'm using 3.11.2 and it seemed that earlier software worked just fine.

Link to comment
Share on other sites

Win XP Home Edition, LOR SE 3.8.2 does the same thing dgrant.  I have this happen on the same basis as George, it doesn't seem to have any set reason for doing this.   I think that it could be that when you use the space-bar to stop/start, WMP is the issue, i think it gets confused and sometimes thinks the music isn't where it was, so a delay occurs when restarting it.   Like you, all my MP3 files are in CBR, but this still happens.

 

I've had this happen since I started with LOR and I believe was version 2.8.?.   It seems to be something that just happens for no rhyme or reason for it.

 

But I think it's the WMP software that's creating the lag times when using the Space-Bar to start/stop within a sequence, or in a highlighted area of the sequence, as I've had it happen there as well.    So I really don't think this is anything new at all.   Been happening to me for years, I just live with it.

 

Sometimes after I restart the highlighted area several times, it works fine, but may take me 2-5 tries to get it back to playing normal.

 

EDIT: BTW: Sometimes I get this starting lag when I first click the Play option, and I've had up to a 3-5 second delay before the sequence starts, usually after working on a prior sequence, then loading the next one {other sequence saved and closed} is when this happens.  Rarely and occasionally, it does do it on a brand new sequence after opening the SE and creating the sequence.

 

It really doesn't make sense why this happens.  But I do have an inkling of a suspicion that WMP is the probable culprit here.  I just can't prove it!

Edited by Orville
Link to comment
Share on other sites

I'm with you on that Orville, probably something with WMP just cant figure it out. I tried the space bar and just use the mouse with the play buttons for the way I sequence, but it does the same thing trying the space bar.

 

Also I had to do a reinstall of SE and went with the newer version after I was getting those errors when the sequence editor will not start and after reading in the forums learned that something with windows updates effected the program giving the errors causing you to have to reinstall the program.

Link to comment
Share on other sites

I remember it happening before, then a software update from LOR came along and it seemed to be behaving much better. Now it seems its back to what it was before with the music restarts at unknown points when using the space bar for sure and sounds like other methods too.

Link to comment
Share on other sites

I'm with you on that Orville, probably something with WMP just cant figure it out. I tried the space bar and just use the mouse with the play buttons for the way I sequence, but it does the same thing trying the space bar.

 

Also I had to do a reinstall of SE and went with the newer version after I was getting those errors when the sequence editor will not start and after reading in the forums learned that something with windows updates effected the program giving the errors causing you to have to reinstall the program.

Since MS no longer supports Win XP, which is what is on the LOR system I use for sequencing, I turned off the auto update feature, since that is now quite useless.

 

But I had turned that auto-update off quite some time ago, still get errors from time to time, I did have to do a re-install once some time back, but the only time I re-install LOR is if my license supports the next version and I install that.   Currently I'm at my license limit with 3.8.2.   But like stated, have had issues with previous versions, and see folks are still having them even with the newest ones.

 

If I could figure out what WMP is doing when this occurs, then I might be able to figure out what's causing it and how to circumvent this problem, if at all possible.

Edited by Orville
Link to comment
Share on other sites

I was looking around and found this

http://www.lightorama.com/SoftwareUpgrade.html

It is old information for older versions but looks like when you would upgrade to a newer LOR there was a problem with it working with WMP. I see there was an LOR registry cleaner link in the article, (link is dead), to probably remove some of the old leftover reg entries of the prior version. Maybe something left in the registry could be causing the problem. More research needed. I'll keep digging.

Link to comment
Share on other sites

Ok guys I think I figured out what was creating the lag, under the edit menu I had to uncheck "Use Internal Media" option. And you have to uncheck it for each song. I don't know why it would create the lag, but it was. Now back to immediate response when I press the play button. I know what its supposed to do according to the help file is check for the best media file to use and fix any playback issues. I already have been using Audacity with no problems so I will keep it unchecked, especially when I sequence.

 

 

 

Link to comment
Share on other sites

Mine was already unchecked....so I was going to check it on and see if it helped but I'm traveling at the moment and haven't got back to it to test. Sounds like it'll be worse that way from what you found.

Link to comment
Share on other sites

Yes I tried several sequences with it on and off, I was able to duplicate the problem every time. Don't know if it's just mine it might not happen on other systems, could be something with win 7 pro. My PC is a a year old with hardly no other programs on it and I rarely use it, I mainly sequence with it and use an mp3 director for the show. It's an I-7 processor and has 8 gigs of Ram so it's not a slow system that would cause it.

Link to comment
Share on other sites

Ok guys I think I figured out what was creating the lag, under the edit menu I had to uncheck "Use Internal Media" option. And you have to uncheck it for each song. I don't know why it would create the lag, but it was. Now back to immediate response when I press the play button. I know what its supposed to do according to the help file is check for the best media file to use and fix any playback issues. I already have been using Audacity with no problems so I will keep it unchecked, especially when I sequence.

Too bad I can't do that.  Seems my version, Version 3.8.2 software suite does not have that option, so I can't tun off or uncheck 'Use Internal Media", so older versions don't support that one.   Ah well, guess I'll just have to live with the lag when it happens in mine.

 

I looked at every preference and everywhere else I could in my version, and that option just isn't there.  Bummer.

 

Guess I'll have to upgrade at some point in the future if I want that option.  But I can live without being able to do that for now, have for years. :P

Link to comment
Share on other sites

I agree Orville, In my version help file it said it was a new feature, but I am not going to use it with it doing that, it says if u uncheck the option it will work just as it did before in the older versions.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...