Jump to content

Hardware Utility / Controler Units?


brian.mcintosh
 Share

Recommended Posts

Hello All,   Any help with this would be much appreciated.   So I have one controller (out of 8) that is giving me problems.  I now have them all daisy chained together.  I have tried various ways of daisy chaining together but nothing seems to matter.  Meaning putting the problem controller at the end of the daisy chain.  So when I go to hardware utility, I can only find 7 controllers.  However if I go into console and turn on each controller lights individually the problem controller which is supposebly not found lights will turn on.  How is that possible if the controller is not found.   I have tried doing the reset with the 5 pin.  Checked CAT 5 cable.  Changed different cables.  Everything that has come to mind.  Am I missing anything?  How can I fix this. 

 

Thanks

Brian

Link to comment
Share on other sites

Brian,  I have the same issue on two of my controllers. I do not see them but they control lights fine and work in the sequences. Its my understanding from LOR staff that the 485 chip could be weak on the return back from the test with the HU. They did say it would not cause an issue with the show. I have two new cards to replace them with as soon as the rain quits.

 

Have you noticed any lights coming on in the sequence while playing even on other controllers? Mine will hang and stay on till they are told to come on in a the sequence again. I will attack the two controllers first and I have some rj45 couplers to remove. Sure hope this clears up my issue.

 

Jeff

Link to comment
Share on other sites

What happens when you connect the problem controller directly to the adapter?  Does it find it ok?  I know that i often get an "unknown device" error in the HU.  I refresh and it reports back.  I really dont worry too much about it as it dose function.

Link to comment
Share on other sites

Jeff,  So far I am still in set up mode of getting things organized in the yard.  I have tried a few simple test sequences and I don't thing the lights with this controller worked in the sequences.  However I am not for sure if the sequences had anything going to this controller or not.  I will double check this tonight.   Where are the 485 cards or chips at on the controller? 

 

Dave I have seen the "unknown" device before and have refreshed and it went away.  However I am not sure if it is was for this controller or another.  I also have connected it directly to adapter, and it has found it that way, but if I remember correctly once I daisy chain off of that controller then it doesn't work or find any of the controllers. 

 

Thanks

Link to comment
Share on other sites

Maybe bad cable to that controller or lose (or broken) connection.

You know where you plug the network cable in.

I have a bad one on one of my controllers.

HU would sometimes see more controllers and lights would do funky things.

It is now the last one in my chain.

Link to comment
Share on other sites

I still don't understand why folks use the HU (Harware utility) to locate controllers.

I haven't used HU in years (probably since 2006) and have doubled/tripled controllers in the past couple years.

Just this year I added 6 more controllers (never went to HU), hooked them up and they work perfectly.

I even upgraded from V1 to V3 just two months ago and still haven't used HU.

Just curious, that's all.

Link to comment
Share on other sites

I'm not. Haven't needed to.

All my controllers have the dials to set the ID.

And haven't touched firmware in years.


I'm not. Haven't needed to.

All my controllers have the dials to set the ID.

And haven't touched firmware in years.

 

Besides, I was talkin about "locating" controllers.

Link to comment
Share on other sites

I still don't understand why folks use the HU (Harware utility) to locate controllers.

I haven't used HU in years (probably since 2006) and have doubled/tripled controllers in the past couple years.

Just this year I added 6 more controllers (never went to HU), hooked them up and they work perfectly.

I even upgraded from V1 to V3 just two months ago and still haven't used HU.

Just curious, that's all.

Only way I know to change the number on the PC units.

Link to comment
Share on other sites

Well, last night I fired the show up after finding several network issues. I have 26 LOR boxes on the network but could only see 21 of them. I do have a repeater at the middle of the network to split off to the shed. With 11 boxes at the house and a 100 foot run to the cabinet where I have the repeater. The Repeater connects 12 LOR controllers in a cabinet and 3 at the shed. Found several issues and cleared them up but one has me stumped. In the cabinet middle ways of the network is box 13 causing the trouble. I have removed the box and able to see 25 boxes with the HU. Plug it back in  and it will kill 5 controllers on the network per the HU. Split it off on the repeater by itself and same thing. I have used up all my spares due to me ripping the 45's of the card.. I know my mistake. Called a friend and he let me use a box picked it last night and will try it today.

 

With me seeing all the boxes I ran it last night and still had channels popping on and staying on till they played again in the sequence it would clear.  After I install the new box I will try again and divide up the network till I find what is causing it. 

 

I have never had this type of trouble getting a light show up and running but without the HU I would have never started finding the issues.

 

 

Jeff

Link to comment
Share on other sites

New box for 13 installed and now I see all of them without an issue. Guess this box will go back to LOR with a long log inside the box. Direct connection is no problem and works it find. Install stall in network and it hides 4 to 5 controllers so you cant see them in the HU. Very Strange!!!

 

Ran show and still having lights hang up. Next project to find it.. Chow for now.

 

Jeff

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...