Jump to content

Minimum equipment/firmware versions for 500K?


George Simmons
 Share

Recommended Posts

Are there any conventional controllers that can't be used in a 500K network?

 

What are minimum firmware versions on any/all controllers for 500K?

 

Thanks

 

As I understand it ...

 

1) Non-G3 controllers are a no go.

2) Firmware that was released with the 500k software updates would be needed. Minimum version required (Based on timestamps on my PC) are:

 

CCB100D 1.15

CCR150D 1.0

CTB16PG3 1.05

CTB32LG3 1.08

Showtime Director - MP3G3 5.23

 

I would avoid mixing 500k devices on the same network with non-500k devices. 

Link to comment
Share on other sites

  • Don locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...