Jump to content

CTB16PC Kit


RayNMesa
 Share

Recommended Posts

Symptom: Status led will not light

U2 socket pin 21 when touched with probe the status LED will light solid, and all other functions of the board test ok, this will only happen when pin 21 is touched with probe. Checked for cold solder joint and resoldered U2 socket, also reinserted processor in socket being sure the orientation was correct and all pins were seated properly , when power is disconnect and reconnect status led will not light until pin 21 of processor is touched , sound like a bad socket?

Possible cause: bad pin 21 socket,

Update: While unplugging the processor pin 21 broke off at the casing leaving the broke pin in the socket. Ordered new processor from Mouser Electronics

Installed new processor (same brand , same exact part number) still no LED.

Installed new processor in a know good working unit, No LED

Do I need to install some other firmware first? Bootstrap the flash Eprom somehow?

Tried to install Firmware with no luck.

This is the first time anything like this has happened ,I need some help with this one.

Thanks

Ray

Link to comment
Share on other sites

Buying a new processor is not that easy. The processor on these boards is a programmable device. If you buy one from a electronic supply house, it will not be programmed with the code needed to run LOR. The chip needs to be loaded with the firmware before it can be used. The only source for a loaded chip is LOR themselves.

All the other chips are off-the-shelf replaceable, but not U2.

DavBro

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...