Jump to content

Upgrading to 1.6.1 error


Hamlet
 Share

Recommended Posts

I am trying to upgrade my laptop to version 1.6.1 but keep getting this error message "Windows cannot find ".Light-O-Rama 1.6.3Setup.exe".

I have downloaded and saved the .exe to the light-o-rama folder. Currently I have version 1.5.0 running on my Windows XP laptop. I have tried removing and reinstalling 1.5.0 and then tried the upgrade again but I still get the same error. Why is it looking to version 1.6.3 when I downloaded version 1.6.1. Any ideas what is causing this?

Link to comment
Share on other sites

LightORamaDan

Hamlet wrote:

I am trying to upgrade my laptop to version 1.6.1 but keep getting this error message "Windows cannot find ".Light-O-Rama 1.6.3Setup.exe".

I have downloaded and saved the .exe to the light-o-rama folder. Currently I have version 1.5.0 running on my Windows XP laptop. I have tried removing and reinstalling 1.5.0 and then tried the upgrade again but I still get the same error. Why is it looking to version 1.6.3 when I downloaded version 1.6.1. Any ideas what is causing this?

When do you see this error message?
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...