Jump to content

LOR controller won't run DMX and now won't run anything!


Zac_Cutt
 Share

Recommended Posts

I attempted to run my entire LOR system off of DMX so that I could get some DMX devices working. The DMX device works off of my LOR dongle. However now that I have switched to DMX the LOR controllers will not work in both DMX mode or regular LOR.

So to switch to DMX I removed the comm port in the LOR tab and added the lor adapter in the DMX tab setting it to Raw DMX. The controllers should automatically pick this up correct?

I have newest firmware 4.32 and LOR 3.8.0 advanced.

I have tried everything I can think of. The status LED on the controllers are flashing but the LOR listener states the connection is accepted and open. I am only trying to run the LOR right now, both in DMX or regular LOR they do not work. However when in regular LOR 1 out of 7 controllers seems to play a bit of the sequence, it seems like the signal is there but being blocked by something.

All of the LORs were working before I tried to switch them.

I have tried the obvious like switching wires and cycling power.

Thanks for any input in advance

Zac

Link to comment
Share on other sites

Yes, when connecting the DMX device I converted the signal, but do I need to convert the signal going to the LOR controllers that are running DMX?

My set up is simply Computer > LOR USB dongle > LOR controllers

If that is your setup, you do not need any signal conversion. The LOR Dongle and LOR Controller use the same pins. If you do not get a steady light you have no communication and trying to run a sequence is futal until you fix the communication.

Link to comment
Share on other sites

Exactly, so where would the communication problem lie? The LOR worked off of the LOR dongle before, the dmx works off of the DMX dongle still. However the LOR will not work when its all back to the way it was. It's like once the lor controllers saw DMX they decided to ignore all signals. And on top of that when the cable is connected random items turn on.

I am out of options, I will air mail what I need to get this working if someone can tell me what that is!

Hah. thanks for your time

Sorry, correction, the dmx works off of the LOR dongle.

Link to comment
Share on other sites

Make sure your dongles arent confliciting on the PC. They might both be configured to the the same comm port. As well if you made any changes you need to setup the hardware again with proper comm ports.

Link to comment
Share on other sites

How and where do I set up the hardware? With the LOR controllers in DMX they cannot be seen by the hardware utility. The comm port in the LOR tab is set to 'NONE' and rather the adapter is found on the DMX tab and selected.

Is there something I can change in the hardware utility to turn LOR off so it doesn't think that LOR should be on the DMX comm port?

Link to comment
Share on other sites

How and where do I set up the hardware? With the LOR controllers in DMX they cannot be seen by the hardware utility. The comm port in the LOR tab is set to 'NONE' and rather the adapter is found on the DMX tab and selected.

Is there something I can change in the hardware utility to turn LOR off so it doesn't think that LOR should be on the DMX comm port?

DMX does not show in the Hardware Utility, and you cannot test DMX channels either in the HU.

Use a program called XLights it is one that can control DMX that can setup your configuration.

Edited by Dennis Cherry
Link to comment
Share on other sites

I'm curious which DMX product you are trying to control and if you have solved your problems.

My limited experience thus far is I can control native LOR with a LOR dongle in xlights but not Lynx Express DMX or pixelnet on seperate lynx usb dongle in xlights. I am trying to work thru any issues to get my show up and running.

Brian

I attempted to run my entire LOR system off of DMX so that I could get some DMX devices working. The DMX device works off of my LOR dongle. However now that I have switched to DMX the LOR controllers will not work in both DMX mode or regular LOR.

So to switch to DMX I removed the comm port in the LOR tab and added the lor adapter in the DMX tab setting it to Raw DMX. The controllers should automatically pick this up correct?

I have newest firmware 4.32 and LOR 3.8.0 advanced.

I have tried everything I can think of. The status LED on the controllers are flashing but the LOR listener states the connection is accepted and open. I am only trying to run the LOR right now, both in DMX or regular LOR they do not work. However when in regular LOR 1 out of 7 controllers seems to play a bit of the sequence, it seems like the signal is there but being blocked by something.

All of the LORs were working before I tried to switch them.

I have tried the obvious like switching wires and cycling power.

Thanks for any input in advance

Zac

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...