Jump to content

No grid shows in Sequence editor


Phxlights
 Share

Recommended Posts

I'm new to LOR and have hit a snag when trying to get the Sequence Editor working. I have the LOR S3 software, ver 3.8.0 I have followed the step by step instructions provided and have figured out how to import mp3 files and have also found some sequences online that other member are willing to share. When I try to program a sequence or open a shared sequence the grid does not appear. The channel titles appear on the left and when I scroll the mouse pointer over the grid field, pop-ups appear with information about what is in each cell, but the actual grid is just a blank white area.

Can anyone give me some idea of what I might be doing wrong.

Link to comment
Share on other sites

Timing grid needs to be setup. You can either right click in where the grid should be and add timings, or you can change your timing grid under the edit tab

Link to comment
Share on other sites

Thank you so much for taking the time to reply to my question but my problem seems to be beyond setting a timing grid. I have watched a number of videos made by Light O Rama and followed their directions to the "t" and feel I have a firm grasp on the basics. I've set the timing grid with the Beat Wizard, the Tap Wizard and the VU wizard as well as fixed timing grids.

Result, No Grid in the Sequence editor.

I'm doing everything as I am suppose too. When I load a MP3 (I've tried many) the results do not change. The song is loaded, I can play it, the channel buttons for all my controller appear on the left, the time scale appears on the top and moves along just as is should as the song plays. If I place the mouse pointer anywhere within the grid a popup shows what is in each cell, but NO grid appears on the screen. Just a blank white page.

After trying a few different things I did manage to get a grid to appear when I clicked on the "view wave form" button although a solid black block appears in every cell for the entire song in my first channel. On top of that, when I try to make any changes to any cell the affected cell is always the one directly below the cell I actually click on.

In addition, if I click "view wave form" button off, the entire grid area goes solid Black instead of the original white.

Im using Windows Vista with LOR S3 advanced software, ver 3.8.0

Has anyone experienced anything like this and can anyone offer a solution.

Ugh!

Thank you

Link to comment
Share on other sites

I posted a solution in the trouble ticket you opened. Please try that and let us know.

Thanks!

Link to comment
Share on other sites

You may need to change the 'Pixel Format' for your video card:

Start the SE and goto Edit/Display Preferences.

At the bottom is a button 'Advanced Open GL Settings'

In the next Window, change to 'Use a specific pixel format'.

Now change those until you get the grid to appear correctly.

Link to comment
Share on other sites

I got the email and did as suggested. After trying a few "pixels formats" I found that #9 did the trick and I am now up and running.

Absolutely the best customer support. Thank you so much!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Link to comment
Share on other sites

Also, try maknig sure your video card drivers are up to date. Often alternate pixel formats will work, but not as efficently. Updated drivers may allow the more efficent ones to work correctly.

Link to comment
Share on other sites

So this was a driver or display issue? I had that issues with S2 on my old PC. Not for sequencer but for scheduler. I couldnt see anything in the screen, I just had to hope it was there. LOR got it fixed

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...