Jump to content

Lights keep dropping out


frankmbye
 Share

Recommended Posts

I have 2 items that the lights keep dropping out. These are an outline of a drummer and an outline of a sinning deer. Controller # 7 has the drummer on it sometimes it works great and sometimes the outline does not work, but the arms work. The sinning deer is on controller # 14, again sometimes it works and sometimes the outline drops out but the open and close mouth lights work. I am using LED lights and I have redone the program for the control of the lights. Both of these items worked great the first 2 nights, this problem showed up on the third night. The controllers are in a dry location. Does anybody have any ideas are come across this before. Thanks for you time.

Link to comment
Share on other sites

I'm coming across something similar and I haven't figured it out yet..on my Mega tree i have 32 strings of Red, Green, White...I was running test sequence...Red comes on fine, White comes on fine, and Green comes on Fine...when by themselves....when I try to light them all at once White and Green come on fine...only half the red strings... channels 1-8 come on...9-16 do not..sounds similar in issue, and I have no clue what is going on.

Used HWU and they all come on, but in the test sequence...they do not...

Link to comment
Share on other sites

On the funny side of this, why are your deer sinning??? What did they do?? I have no answers to your question unless like William said, check your cables.

I caught that as well. Couldn't figure out sinning deer.....Tell them to repent, it's the only way.

Check your cables again. Not just the cat 5, but the extension cords as well.

I always have an extnesion cord around. if a string of lights goes out, first thing is to run my heavy duty cord to the string and plug it in. If it works, I know the cord that I made has a bad connection.

Link to comment
Share on other sites

frankmbye - You notice the outline of both items dropping out. But there are probably other effects that are being lost, they just don’t stand out. LOR sends one command to turn the channel on, after that the channel should stay on unless it is turned off or loses the heartbeat signal from the network. That’s a good reason to suspect cables that others have suggested.

Or maybe you have conflicting circuits assigned in the sequence (or background sequence) that is shutting them off. Running the LOR Verifier will check that for you.

There is one thing that might help while you are fight this. Every now and then (half a second maybe) change the intensity of these outlines back and forth between 99 and 100%. That will force a new command to be sent and correct any lost settings that occur.

Link to comment
Share on other sites

My deer is sinning because it is acting up, very bad. But I think it is called typing faster than my brain can work. So as to Singing Deer and Drummer. I have changed the cat5 cables, changed the extinction cables, and did a Mexican hat dance – nothing. So I reprogramed the songs, and tried nwertz idea, changing the light intensity for 80% every 5 seconds to 79%, and they worked on a full show test run. I will post after 2 or 3 nights of shows and let you know how thing went. Thank you very much for your ideas and your time.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...