Jump to content

Trouble with Showtime director (MP3 Player) Not Playing at all


Recommended Posts

I have been running a 1602 MP3 system for several years now adding controllers each year. Having trouble this year with songs playing. Changed all my sequences this year. Bought some from Light-O-Rama and some from Wowlights and modified them. When I loaded the SD card the first time everything worked fine. As we were finishing up the job we realized only three of the six songs were playing. I took the card out and checked it out. All the files were loaded on it. I erased everything and did it again. Same results. Just hooked up the laptop and everything worked fine. The next day i tried again and nothing would play at all. So I have it running on the laptop now and everything works fine. Is my MP3 plaver going bad? Software Problems? Please Help! S2 v2.3.8 Advanced

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...