Jump to content

Confused - electrical issue?


gwallman1
 Share

Recommended Posts

I've spent hours upon hours trying to figure out my problem, and have had no luck.

I run 5 CTB-16K controllers, and have for 3 or 4 years now without any problems. I use 5-wire multi-conductor cable going to 4-plug outlet boxes, with a shared neutral coming back to the controller (use all LED, so amperage is nowhere close to being an issue, which is what allows the single shared neutral for all 4 plugs).

In testing, I found unit 2, channels 1-8 completely dead. This would represent 2 separate outlet boxes (8 plugs).

I've checked the lights and they come on if I plug them directly into a hot electrical outlet. I replaced the fuse on the controller, but nothing changed. I've used a volt meter on the controller and find the same voltage across each channel, including other boards which are working fine. I've checked different neutral spots throughout the controller, and get consistent readings there as well.

If it were just 4 channels, I'd be convinced it is the electrical box or a bad wire connection (oh, I've taken those out and re-attached as well). But being 2 boxes, the same board, and the same half of the board (1-8), I'm convinced the problem is with the controller itself. But I'm confused by the fact I get the same voltage reading across channels 1-8 as I do 9-16, as well as random other channels on other controllers operating fine.

Any ideas as to something I might be overlooking?

Thanks in advance for any thoughts.

Andy Wallman

Indianapolis, IN

www.southsidechristmas.com

Link to comment
Share on other sites

De Trommelslager

From what you're describing (assuming I have my noodle wrapped around it!) it sounds like an open neutral to me. My first suggestion is to verify that you do have a good feed to the controller. Take a light, drill, hair dryer, etc. and plug it in at the end where the controller plugs in.

If that works, then verify that your connections are good in the controller itself (in plugged of course!). Be mindful that a wire could have broken in the feed pig tail/dongle as well.

If the circuit doesn't work with the test device, then unplug or turn off the feed to the power cable assembly and look at the connections.

Let us know what you figure out, and we'll either celebrate or keep hunting with ya.

Link to comment
Share on other sites

Appreciate the suggestions, De Trommelslager. Unfortunately, no luck, though.

I switched 4-plug outlet boxes in case it was the box or wiring in it - no change (and the "bad" box worked on a new circuit/controller)

I unhooked and reattached all connections on the controller - power supply, jumpers, etc.

I tried changing what electrical outlets the controllers were plugged in to.

The one common theme I have no matter what test I try is that it is unit 2, channels 1-8. So it has to be the controller. I'm just really perplexed as to the voltage readings at the terminals for those channels. If the fuse blew, I'd have no voltage. If the processor (probably wrong term) went bad, I also would assume no voltage would get to the terminals. But maybe that is a bad assumption.

The good news is in the overall show, I had 7 open channels. So I simply took one small wreath out of the show and used the open 7 channels as new connections, changing the channel assignments in the sequence editor. So the show goes on.

I'll just have to wait until after the season to try to dissect it further. As I continue to ponder this, the only other theory I can come up with is the processor for that half of the controller went bad. But since they are soldered into place, I can't just swap it with another as a test quickly and without interrupting the show. Will make for a good cold-weather January/February project I guess :D

Thanks again for the suggestions.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...