Jump to content

Beat wizard apply is greyed out


pdowns
 Share

Recommended Posts

I've got 3.8.0 Advanced Edition with 24 CCRs. I have sequences that were exported from SuperStar. I'd like to update the timing grid on a track using the beat wizard. When I open the beat wizard the apply buttons are greyed out.

Advice welcomed!

Link to comment
Share on other sites

Make sure you are not using a fixed grid. When using a fixed grid the option to "Insert a timing into the timing grid for each beat" is grayed out. The Apply button will be grayed out until you "Turn on a channel every so many beats."

You could click the "New Freeform Grid" option there in the Beat Wizard pop-up, which would allow you to put the timings into a new grid.

You could also (outside of the Beat Wizard) duplicate the timing grid to a new freeform grid and the apply the timings to that new grid. I would go with the other option, though, so that your timings are in different timing grids.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...